Code review comment for lp:~salgado/lava-dashboard/csrf-on-django1.1

Revision history for this message
Zygmunt Krynicki (zyga) wrote :

Yes.

The consensus was (AFAIR) that we should either clearly indicate which versions of what are required or package that so that it works on lucid.

During the last week I packaged everything required to take launch-control off the ground on lucid (ppa:zkrynicki/lava). I'm working on the final package (which you can run from a checkout assuming you apt-get install the dependencies). Packaging django applications is not a well documented topic. I'm actually packaging django-hello-world application to document the process and try out how things work. I have a very very rough package for launch-control itself but there is no way to start or configure the application once it's installed.

If you want to try this out please note that my PPA has lucid packages only, I copied a few binaries over to maverick but that's it. Once the system is proven and works I'll copy everything to maverick and lucid to ensure anyone can apt-get install it on an Ubuntu system.

« Back to merge proposal