lp:~saiarcot895/ubuntu/trusty/openscenegraph/armhf-support

Created by Saikrishna Arcot on 2014-08-14 and last modified on 2014-08-30
Get this branch:
bzr branch lp:~saiarcot895/ubuntu/trusty/openscenegraph/armhf-support
Only Saikrishna Arcot can upload to this branch. If you are Saikrishna Arcot please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Saikrishna Arcot
Status:
Development

Recent revisions

41. By Saikrishna Arcot <email address hidden> on 2014-08-30

Fix Depends for libopenscenegraph-dev

40. By Saikrishna Arcot <email address hidden> on 2014-08-22

Add patch to fix FreeType library detection (LP: #1339264).

39. By Saikrishna Arcot <email address hidden> on 2014-08-14

* Add support for building on armhf by building with OpenGL ES 2.0
  (LP: #1284190).
* Backport part of a commit to not build osgframerenderer example.
* Add change-typedef.patch to fix conflicting typedefs for GLdouble
  with OpenGL ES 2.0
* Exclude freeglut3-dev from dependencies for armhf

38. By Alberto Luaces Fernández <email address hidden> on 2014-02-17

* Added patch for fixing a multithreading initialization bug in the
  inventor plugin (LP: #1211993).
* Closing bug about conflicting files in 3.2.0-rc1 and 3.2.0 since next
  version to be packaged is 3.2.1 (Closes: #722674).

37. By Alberto Luaces <email address hidden> on 2014-01-24

* Fix for texture corruption. Thanks Rebecca Palmer for the patch and
  testing and Markus Wanner for additional testing (Closes: #736350).
* Now depends on xinelib 1.2 (Closes: #724753).

36. By Manuel A. Fernandez Montecelo <email address hidden> on 2014-01-15

* Add osg_libav9.patch to fix a FTBFS with newer ffmpeg/libav. Thanks
  Rebecca N. Palmer for the report and the patch. (Closes: #720816)
* Refresh all patches

35. By Logan Rosen on 2013-12-11

No-change rebuild for libgdal1 -> libgdal1h transition.

34. By Dimitri John Ledkov on 2013-11-12

Fix deprecated url_feof.

33. By Anton Gladky on 2013-06-09

* Non-maintainer upload.
* Replace libocin60-dev by libcoin80-dev for transition.

32. By Jeremy Bicha on 2013-06-02

debain/control: Build-depend on libcoin80-dev instead of libcoin60-dev

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/openscenegraph
This branch contains Public information 
Everyone can see this information.

Subscribers