Code review comment for lp:~robru/nautilus-image-manipulator/gexiv2

Revision history for this message
Robert Bruce Park (robru) wrote :

The package you need is called 'gir1.2-gexiv2-0.4'. It is not included in Ubuntu 12.04 unfortunately, and it only just barely made it into 12.10 in time.

I would recommend updating to 12.10 for a development box, if not 13.04 (I am already using 13.04 with great success). If you must stick with 12.04, you can compile gexiv2 from source quite easily, instructions are here:

http://redmine.yorba.org/projects/gexiv2/wiki

« Back to merge proposal