Merge lp:~robru/cordova-ubuntu/gypsy-deps into lp:cordova-ubuntu/2.8

Proposed by Robert Bruce Park on 2013-10-16
Status: Merged
Approved by: Robert Bruce Park on 2013-10-16
Approved revision: 249
Merged at revision: 249
Proposed branch: lp:~robru/cordova-ubuntu/gypsy-deps
Merge into: lp:cordova-ubuntu/2.8
Diff against target: 11 lines (+1/-0)
1 file modified
debian/control (+1/-0)
To merge this branch: bzr merge lp:~robru/cordova-ubuntu/gypsy-deps
Reviewer Review Type Date Requested Status
PS Jenkins bot continuous-integration Approve on 2013-10-16
Robert Bruce Park (community) Approve on 2013-10-16
Review via email: mp+191504@code.launchpad.net

Commit message

Add dependency on geoclue-gypsy (LP: #1240475)

To post a comment you must log in.
Robert Bruce Park (robru) :
review: Approve
review: Approve (continuous-integration)

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'debian/control'
2--- debian/control 2013-10-09 19:21:04 +0000
3+++ debian/control 2013-10-16 21:12:21 +0000
4@@ -27,6 +27,7 @@
5 Package: cordova-ubuntu-2.8
6 Architecture: any
7 Depends: qtdeclarative5-cordova-2.8-plugin,
8+ geoclue-gypsy,
9 ${misc:Depends},
10 ${shlibs:Depends},
11 Description: Cordova Framework for building mobile web apps

Subscribers

People subscribed via source and target branches