lp:~pythonxy/pythonxy-upstream/python-xlutils

Created by Timmie on 2013-05-09 and last modified on 2017-05-24
Get this branch:
bzr branch lp:~pythonxy/pythonxy-upstream/python-xlutils

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Python XY
Project:
Upstream Package Updates for PythonXY
Status:
Development

Import details

Import Status: Reviewed

This branch is an import of the HEAD branch of the Git repository at git://github.com/python-excel/xlutils.git.

The next import is scheduled to run in 49 minutes.

Last successful import was 5 hours ago.

Import started 5 hours ago on pear and finished 5 hours ago taking 20 seconds — see the log
Import started 11 hours ago on pear and finished 11 hours ago taking 15 seconds — see the log
Import started 17 hours ago on pear and finished 17 hours ago taking 15 seconds — see the log
Import started 23 hours ago on pear and finished 23 hours ago taking 20 seconds — see the log
Import started on 2017-06-25 on pear and finished on 2017-06-25 taking 20 seconds — see the log
Import started on 2017-06-25 on pear and finished on 2017-06-25 taking 15 seconds — see the log
Import started on 2017-06-25 on pear and finished on 2017-06-25 taking 20 seconds — see the log
Import started on 2017-06-24 on pear and finished on 2017-06-24 taking 20 seconds — see the log
Import started on 2017-06-24 on pear and finished on 2017-06-24 taking 15 seconds — see the log
Import started on 2017-06-24 on russkaya and finished on 2017-06-24 taking 30 seconds — see the log

Recent revisions

171. By ChrisW on 2017-05-24

add warning

170. By ChrisW on 2017-05-16

drop 2.6 support

169. By ChrisW on 2016-06-14

fix typo, be specific about where the file is, thanks to @fbender for the pedantry ;-)

168. By ChrisW on 2016-06-09

only release from pypi.

167. By ChrisW on 2016-06-09

Fix documentation building.

166. By ChrisW on 2016-06-09

Prepare for 2.0.0 release.

165. By ChrisW on 2016-06-09

Not sure how much this test is adding so remove.

OrderedDict isn't available in core Python 2.6, and keeping 2.6 compat is probably worth more than this test.

164. By ChrisW on 2016-06-09

fix typo

163. By ChrisW on 2016-06-09

test against both git master and latest pypi for dependencies.

162. By ChrisW on 2016-06-09

fix bug in travis config

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers