lp:~pythonxy/pythonxy-upstream/patsy

Created by Timmie on 2012-10-03 and last modified on 2018-01-10
Get this branch:
bzr branch lp:~pythonxy/pythonxy-upstream/patsy

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Python XY
Project:
Upstream Package Updates for PythonXY
Status:
Development

Import details

Import Status: Failed

This branch is an import of the HEAD branch of the Git repository at git://github.com/pydata/patsy.git.

The import has been suspended because it failed 5 or more times in succession.

Last successful import was on 2018-04-03.

Import started on 2018-04-07 on izar and finished on 2018-04-07 taking 10 seconds — see the log
Import started on 2018-04-05 on alnitak and finished on 2018-04-05 taking 15 seconds — see the log
Import started on 2018-04-04 on alnitak and finished on 2018-04-04 taking 15 seconds — see the log
Import started on 2018-04-03 on izar and finished on 2018-04-03 taking 10 seconds — see the log

Recent revisions

372. By Nathaniel Smith on 2018-01-10

Merge pull request #117 from njsmith/release-0.5.0

0.5.0 release engineering

371. By Nathaniel Smith on 2017-02-24

Merge pull request #102 from maxhumber/patch-1

Add Term, EvalFactor to import in order for code to run

370. By Nathaniel Smith on 2016-10-26

Skip some pandas tests on no-pandas test runs

369. By Nathaniel Smith on 2016-10-26

Merge branch 'master' of https://github.com/pydata/patsy

368. By Nathaniel Smith on 2016-10-26

[travis] Attempt to run tests without pandas installed

367. By Nathaniel Smith on 2016-10-24

Turn off coveralls

366. By Nathaniel Smith on 2016-10-13

Merge pull request #96 from njsmith/pandas-is-categorical-dtype-moved

Adapt to changes in pandas 0.19.0

365. By Nathaniel Smith on 2016-10-12

Merge pull request #95 from adamchainz/readthedocs.io

Convert readthedocs links for their .org -> .io migration for hosted projects

364. By Nathaniel Smith on 2016-07-09

Delete code only needed for numpy < 1.4

363. By Nathaniel Smith on 2016-07-09

Delete code only needed on python 2.5 and earlier

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers