lp:~pythoneers/ubuntu/lucid/pygments/ltsppa

Created by Barry Warsaw on 2011-09-15 and last modified on 2011-09-15
Get this branch:
bzr branch lp:~pythoneers/ubuntu/lucid/pygments/ltsppa
Members of Ubuntu Pythoneers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Pythoneers
Status:
Development

Recent revisions

17. By Barry Warsaw on 2011-09-15

No change rebuild for Python 2.7 LTS PPA.

16. By Martin Pitt on 2010-01-27

* Merge with Debian testing; remaining Ubuntu changes:
  - Drop Recommends: on python-chardet to a Suggests:; this package is not
    in main and as encoding detection is heuristic anyway this isn't
    something we really want to recommend.

15. By Martin Pitt on 2009-11-06

[ Ubuntu Merge-o-Matic ]
* Merge from debian testing, remaining changes:
  - Drop Recommends: on python-chardet to a Suggests:; this package is
    not in main and as encoding detection is heuristic anyway this isn't
    something we really want to recommend.
  - Call install with --install-layout=deb.

14. By Martin Pitt on 2009-07-10

* Merge with Debian unstable to get rid of obsolete jinja in main.
* Remaining Ubuntu changes:
  - Drop Recommends: on python-chardet to a Suggests:; this package is
    not in main and as encoding detection is heuristic anyway this isn't
    something we really want to recommend.
  - Call install with --install-layout=deb.

13. By Steve Langasek on 2009-04-30

* Merge from Debian unstable, remaining changes:
  - Drop Recommends: on python-chardet to a Suggests:; this package is
    not in main and as encoding detection is heuristic anyway this isn't
    something we really want to recommend.
  - Call install with --install-layout=deb.

12. By Steve Langasek on 2009-04-08

Drop Recommends: on python-chardet to a Suggests:; this package is
not in main and as encoding detection is heuristic anyway this isn't
something we really want to recommend.

11. By Matthias Klose on 2009-02-21

Call install with --install-layout=deb.

10. By Piotr Ożarowski on 2008-05-07

* New upstream release
* Add make_utf8_default patch - useful while using pygmentize with pipes
  (use: pygmentize -P 'encoding=ascii' if you want old behaviour)
* Install debian/pygmentize instead of script created by setuptools
* Change Debian packaging licence to match upstream

9. By Piotr Ożarowski on 2008-03-01

[ Sandro Tosi ]
* debian/control
  - uniforming Vcs-Browser field

[ Piotr Ożarowski ]
* Switch to python-support
* Replace python-setuptools runtime dependency with new python-pkg-resources
  (closes: 468710)
* Compress binary package with bzip2
* Strip the "-1" from quilt's and setuptools' required build versions

8. By Piotr Ożarowski on 2007-12-10

* Install original pygmentize script (not touched by setuptools)
  (closes: 455222)
* Bump Standards-Version to 3.7.3 (no changes needed)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/oneiric/pygments
This branch contains Public information 
Everyone can see this information.