lp:~pythoneers/ubuntu/lucid/psycopg2/ltsppa

Created by Barry Warsaw on 2011-09-15 and last modified on 2011-09-15
Get this branch:
bzr branch lp:~pythoneers/ubuntu/lucid/psycopg2/ltsppa
Members of Ubuntu Pythoneers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Pythoneers
Status:
Development

Recent revisions

14. By Barry Warsaw on 2011-09-15

No change rebuild for Python 2.7 LTS PPA.

13. By James Westby on 2010-04-16

Drop the zope2 package as we have no zope2 in lucid.

12. By Chuck Short on 2010-01-22

debian/control, debian/rules: Install a seperate testsuite package.

11. By Fabio Tranchitella on 2010-01-06

[ Piotr O┼╝arowski ]
* Add XB-Python-Version to python-psycopg2-dbg and zope-psycopgda2

[ Fabio Tranchitella ]
* Do not build anymore python-psycopg2da. (Closes: #558204)

10. By Chuck Short on 2009-12-16

Dropped support for zope3 since it isnt in the archive.

9. By Chuck Short on 2009-12-11

* debian/control: Update maintainer according to spec.
* debian/zope-psycopgda2.dzproduct: Depend on zope2.10 and above.
  (Debian bug: 558204)

8. By Fabio Tranchitella on 2009-10-12

New upstream release.

7. By Matthias Klose on 2009-02-24

Build for python2.6.

6. By LaMont Jones on 2008-10-06

New upstream release, fixes a few bugs found during use

5. By Fabio Tranchitella on 2008-06-12

Rebuilt, this should fixes a dependency problem. (Closes: #485868)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/oneiric/psycopg2
This branch contains Public information 
Everyone can see this information.