lp:~pwolanin/+junk/AD-pressflow-6

Created by pwolanin and last modified
Get this branch:
bzr branch lp:~pwolanin/+junk/AD-pressflow-6
Only pwolanin can upload to this branch. If you are pwolanin please log in for upload directions.

Related bugs

Related blueprints

Branch information

Owner:
pwolanin
Status:
Development

Recent revisions

16. By Peter Wolanin <email address hidden>

merge with Pressflow

15. By Peter Wolanin <email address hidden>

Merge Acquia Drupal 1.2.20

14. By Peter Wolanin <email address hidden>

Merge pressflow into AD

13. By Peter Wolanin <email address hidden>

   Acquia Drupal 1.2.19 (Drupal 6.14 core) has just been released and
   contains important security updates and bug fixes. We recommend that
   you update to the new version as soon as possible.
    1. Please reference the [1]Getting Started Guide for information about
       updating your site.
    2. Next, [2]download the new version.

   Acquia Drupal consists of Acquia's package of Drupal core with a
   curated set of contributed modules, plus the ability to connect to the
   Acquia Network. Acquia Drupal 1.2.19 (Drupal 6.14 core) includes the
   following updates:
===================================================
     * Updated the Link module to [3]6.x-2.8. This also fixes a Cross Site
       Scripting security issue described in [4]SA-CONTRIB-2009-096.
     * Updated the Fivestar module to [5]6.x-1.19.
     * Updated the Pathauto module to [6]6.x-1.2.
     * Updated the Printer, e-mail and PDF versions module to [7]6.x-1.10.

   Notes:
     * Acquia Drupal may include released, beta, alpha, or patched modules
       depending on which version is determined to be the most current,
       stable, secure and appropriate version for general use.
     * Customers updating a production site should always perform a backup
       first, and, if possible, perform a trial update in a test
       environment before updating their production site.
     * For some of the modules being upgraded, it is important to make
       sure that the new version of the module completely replaces the old
       one (i.e., that the entire module's directory is replaced and that
       there are no files from the old version left behind). Please follow
       the recommended upgrade procedures found in the [9]Getting Started
       Guide.
     * If you experience problems during the upgrade, clearing Drupal's
       caches may be necessary. You can do this by visiting Administer >
       Site configuration > Performance (?q=admin/settings/performance)
       and clicking the "Clear cached data" button at the bottom of the
       page. Also note that you may be prompted to run your site's
       database updates more than once, and if you see error messages
       during the upgrade they do not necessarily indicate a problem.

References

   1. http://acquia.com/documentation/getting-started/introduction
   2. http://acquia.com/downloads
   3. http://drupal.org/node/620668
   4. http://drupal.org/node/623562
   5. http://drupal.org/node/612064
   6. http://drupal.org/node/610622
   7. http://drupal.org/node/605982
   8. http://acquia.com/node/237690
   9. http://acquia.com/documentation/getting-started/introduction

12. By Peter Wolanin <email address hidden>

   Acquia Drupal 1.2.18 (Drupal 6.14 core) has just been released and
   contains important security updates and bug fixes. We recommend that
   you update to the new version as soon as possible.
    1. Please reference the [1]Getting Started Guide for information about
       updating your site.
    2. Next, [2]download the new version.

   Acquia Drupal consists of Acquia's package of Drupal core with a
   curated set of contributed modules, plus the ability to connect to the
   Acquia Network. Acquia Drupal 1.2.18 (Drupal 6.14 core) includes the
   following updates:
   ===================================================
     * Updated the FileField module to [3]6.x-3.2. This also fixes an
       Access bypass security issue described in [4]SA-CONTRIB-2009-082.
     * Updated the ImageField module to [5]6.x-3.2.

References

   1. http://acquia.com/documentation/getting-started/introduction
   2. http://acquia.com/downloads
   3. http://drupal.org/node/609874
   4. http://drupal.org/node/611128
   5. http://drupal.org/node/609878

11. By Peter Wolanin <email address hidden>

   Acquia Drupal 1.2.17 (Drupal 6.14 core) has just been released and
   contains important security updates and bug fixes. We recommend that
   you update to the new version as soon as possible.
    1. Please reference the [1]Getting Started Guide for information about
       updating your site.
    2. Next, [2]download the new version.

   Acquia Drupal consists of Acquia's package of Drupal core with a
   curated set of contributed modules, plus the ability to connect to the
   Acquia Network. Acquia Drupal 1.2.17 (Drupal 6.14 core) includes the
   following updates:
   ===================================================
     * Updated the [3]Acquia Search package to 6.x-1.5118, which includes
       an update of the Apache Solr Search Integration module to
       [4]6.x-1.0-rc3
     * Updated the Printer, e-mail and PDF versions module to [5]6.x-1.9.
       This also fixes multiple minor security issues described in
       [6]DRUPAL-SA-CONTRIB-2009-073.
     * Updated the Webform module to [7]6.x-2.8. This fixes multiple
       security issues described in [8]DRUPAL-SA-CONTRIB-2009-074.

   Notes:
     * Acquia Drupal may include released, beta, alpha, or patched modules
       depending on which version is determined to be the most current,
       stable, secure and appropriate version for general use.
     * Customers updating a production site should always perform a backup
       first, and, if possible, perform a trial update in a test
       environment before updating their production site.
     * For some of the modules being upgraded, it is important to make
       sure that the new version of the module completely replaces the old
       one (i.e., that the entire module's directory is replaced and that
       there are no files from the old version left behind). Please follow
       the recommended upgrade procedures found in the [9]Getting Started
       Guide.
     * If you experience problems during the upgrade, clearing Drupal's
       caches may be necessary. You can do this by visiting Administer >
       Site configuration > Performance (?q=admin/settings/performance)
       and clicking the "Clear cached data" button at the bottom of the
       page. Also note that you may be prompted to run your site's
       database updates more than once, and if you see error messages
       during the upgrade they do not necessarily indicate a problem.

References

   1. http://acquia.com/documentation/getting-started/introduction
   2. http://acquia.com/downloads
   3. http://acquia.com/products-services/acquia-search
   4. http://drupal.org/node/605712
   5. http://drupal.org/node/604806
   6. http://drupal.org/node/604808
   7. http://drupal.org/node/604920
   8. http://drupal.org/node/604942
   9. http://acquia.com/documentation/getting-started/introduction

10. By Peter Wolanin <email address hidden>

   Acquia Drupal 1.2.16 (Drupal 6.14 core) has just been released and
   contains important security updates and bug fixes. We recommend that
   you update to the new version as soon as possible.
    1. Please reference the [1]Getting Started Guide for information about
       updating your site.
    2. Next, [2]download the new version.

   Acquia Drupal consists of Acquia's package of Drupal core with a
   curated set of contributed modules, plus the ability to connect to the
   Acquia Network.
   Acquia Drupal 1.2.16 (Drupal 6.14 core) includes the
   following updates:
   ===================================================
     * Updated Drupal core to version [3]6.14. This also fixes a multiple
       security issues described in [4]DRUPAL-SA-CORE-2009-008.
     * Updated the Date module to [5]6.x-2.4. This also fixes a Cross Site
       Scripting security issue described in
       [6]DRUPAL-SA-CONTRIB-2009-057.
     * Added the jquery_ui module, version [7]6.x-1.3. This fixes a
       warning that appears on the status page if you have the date_popup
       module enabled.
     * Updated the Content Construction Kit (CCK) module to [8]6.x-2.5.
     * Updated the Image module to [9]6.x-1.0-beta3.
     * Updated the Mollom module to [10]6.x-1.10.
     * Updated the Voting API module to [11]6.x-2.3.

References

   1. http://acquia.com/documentation/getting-started/introduction
   2. http://acquia.com/downloads
   3. http://drupal.org/node/579476
   4. http://drupal.org/node/579482
   5. http://drupal.org/node/579000
   6. http://drupal.org/node/579144
   7. http://drupal.org/node/497608
   8. http://drupal.org/node/539128
   9. http://drupal.org/node/575958
  10. http://drupal.org/node/551398
  11. http://drupal.org/node/550092

9. By David Strauss

Drupal 6.14

8. By bzr <email address hidden>

Drupal 6.13

7. By bzr <email address hidden>

Drupal 6.12

Branch metadata

Branch format:
Branch format 6
Repository format:
Bazaar RepositoryFormatKnitPack6RichRoot (bzr 1.9)
This branch contains Public information 
Everyone can see this information.

Subscribers