lp:~phatforge/xbmc/xbmc-packaging

Created by jasherai on 2011-06-09 and last modified on 2011-12-17
Get this branch:
bzr branch lp:~phatforge/xbmc/xbmc-packaging

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
jasherai
Project:
Kodi
Status:
Experimental

Import details

Import Status: Reviewed

This branch is an import of the HEAD branch of the Git repository at git://github.com/jasherai/xbmc-packaging.git.

The next import is scheduled to run in 1 hour.

Last successful import was 4 hours ago.

Import started 4 hours ago on alnitak and finished 4 hours ago taking 20 seconds — see the log
Import started 10 hours ago on izar and finished 10 hours ago taking 15 seconds — see the log
Import started 16 hours ago on izar and finished 16 hours ago taking 20 seconds — see the log
Import started 22 hours ago on izar and finished 22 hours ago taking 20 seconds — see the log
Import started on 2019-06-14 on alnitak and finished on 2019-06-14 taking 15 seconds — see the log
Import started on 2019-06-14 on izar and finished on 2019-06-14 taking 20 seconds — see the log
Import started on 2019-06-14 on alnitak and finished on 2019-06-14 taking 15 seconds — see the log
Import started on 2019-06-14 on izar and finished on 2019-06-14 taking 15 seconds — see the log
Import started on 2019-06-13 on alnitak and finished on 2019-06-13 taking 15 seconds — see the log
Import started on 2019-06-13 on alnitak and finished on 2019-06-13 taking 20 seconds — see the log

Recent revisions

289. By jasherai on 2011-12-17

Fix wiimote eventclient dependency for xbmc-eventclients-common onto binary version

288. By jasherai on 2011-12-17

Add support for natty and oneiric distributions

287. By jasherai on 2011-12-17

Set libbluray support up and enabled by default

Add missing policykit-1 dependency for xbmc-live

Add bootstrap to the override_dh_auto_configure. Remove the configure dependency which fails as it falls through to the deb helper binary, which doesn't have that option.

Fixes for recipe build

  * Update debian changelog.
  * Fix xbmc-get-orig-source to support --source-only option.
  * Remove external lib download. We will merge those in for now.

Add missing dependencies for external libraries.

  * rsxs - libltdl-dev

Update build-depends and control file to provide build support on oneiric.

Set libbluray support up and enabled by default

Set libbluray support up and enabled by default

Fixes for recipe build

  * Update debian changelog.
  * Fix xbmc-get-orig-source to support --source-only option.
  * Remove external lib download. We will merge those in for now.

libav in control file not version restricted

Use older version of libav in control file until we figure out how to
handle this in launchpad. Having the newer version available in the
ppa should enable the newer ubuntu's to use those instead.

286. By jasherai on 2011-12-15

Set libbluray support up and enabled by default

Add missing policykit-1 dependency for xbmc-live

Add bootstrap to the override_dh_auto_configure. Remove the configure dependency which fails as it falls through to the deb helper binary, which doesn't have that option.

Fixes for recipe build

  * Update debian changelog.
  * Fix xbmc-get-orig-source to support --source-only option.
  * Remove external lib download. We will merge those in for now.

Add missing dependencies for external libraries.

  * rsxs - libltdl-dev

Update build-depends and control file to provide build support on oneiric.

Set libbluray support up and enabled by default

Set libbluray support up and enabled by default

Fixes for recipe build

  * Update debian changelog.
  * Fix xbmc-get-orig-source to support --source-only option.
  * Remove external lib download. We will merge those in for now.

libav in control file not version restricted

Use older version of libav in control file until we figure out how to
handle this in launchpad. Having the newer version available in the
ppa should enable the newer ubuntu's to use those instead.

285. By vdrfan <email address hidden> on 2011-11-29

support for building oneiric packages

284. By Piethein Strengholt <email address hidden> on 2011-11-27

change user-session to XBMC according to /usr/share/xsessions/XBMC.desktop

283. By Mario Sitz on 2011-11-27

added libltdl-dev to build-dependency

282. By Mario Sitz on 2011-11-25

Merge pull request #3 from rafal-krypa/for-master

Rework dependency generation against dlopened libs.

281. By Mario Sitz on 2011-11-16

set minimum version of libcec

280. By Mario Sitz on 2011-11-16

Merge branch 'master' of https://github.com/xbmc/xbmc-packaging

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers