Code review comment for lp:~petevg/charms/trusty/mariadb/fixes-for-xenial

Pete Vander Giessen (petevg) wrote :

Just a quick note on this: part of what I did was sync up charm_helpers, to incorporate recent fixes that handle the case where Pyaml is not installed on the version of Python that you're using to execute a script (this makes the charm work on python3 in trusty).

That makes the PR look a lot bigger than it actually is.

« Back to merge proposal