Merge ~pappacena/launchpad:boto-py35 into launchpad:master

Proposed by Thiago F. Pappacena
Status: Merged
Approved by: Thiago F. Pappacena
Approved revision: 7da053677387a6a8f168632533c98423a04320fd
Merge reported by: Otto Co-Pilot
Merged at revision: not available
Proposed branch: ~pappacena/launchpad:boto-py35
Merge into: launchpad:master
Diff against target: 15 lines (+2/-2)
1 file modified
requirements/launchpad.txt (+2/-2)
Reviewer Review Type Date Requested Status
Colin Watson Approve
Review via email: mp+400477@code.launchpad.net

Commit message

Downgrading boto to make it compatible with python3.5

To post a comment you must log in.
Revision history for this message
Colin Watson (cjwatson) :
review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1diff --git a/requirements/launchpad.txt b/requirements/launchpad.txt
2index f1bafe7..7234f9e 100644
3--- a/requirements/launchpad.txt
4+++ b/requirements/launchpad.txt
5@@ -22,8 +22,8 @@ billiard==3.5.0.5
6 bleach==3.1.0
7 breezy==3.0.1
8 bson==0.5.9
9-boto3==1.17.40
10-botocore==1.20.40
11+boto3==1.16.63
12+botocore==1.19.63
13 celery==4.1.1
14 Chameleon==3.6.2
15 configobj==5.0.6