Code review comment for ~paelzer/ubuntu/+source/qemu:ubuntu-eoan-4.0

Christian Ehrhardt  (paelzer) wrote :

Almost as expected the wily type in this new code is broken again.

From X->E:
2019-06-27T09:26:56.475122Z qemu-system-x86_64: warning: Unknown firmware file in legacy mode: etc/msr_feature_control
2019-06-27T09:26:56.520684Z qemu-system-x86_64: Configuration section missing
2019-06-27T09:26:56.520714Z qemu-system-x86_64: load of migration failed: Invalid argument

The config section is what we have seen on the 2.4/2.3 mismatch the msr_feature seems new.
A Xenial type works so it isn't that migration to the new qemu might generally fail)
We need to fix this up and retest.

Added to my known TODO list

« Back to merge proposal