Code review comment for lp:~numerigraphe-team/stock-logistic-warehouse/7.0-inventory-location

Revision history for this message
Lionel Sausin - Initiatives/Numérigraphe (ls-initiatives) wrote :

laetitia-gangloff, right you are again.
I propose to write it explicitly this way, is it OK for you?
        if not isinstance(ids, Iterable):
            ids_to_check = [ids]
            # Copy the date to avoid changing 'ids', it would trigger an infinite recursion
            ids_to_check = list(ids)

« Back to merge proposal