lp:~novacut/novacut/14.03

Created by Jason Gerard DeRose on 2014-03-29 and last modified on 2014-03-29
Get this branch:
bzr branch lp:~novacut/novacut/14.03
Members of Novacut Dev can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Novacut Dev
Project:
Novacut
Status:
Development

Recent revisions

357. By Jason Gerard DeRose on 2014-03-29

Bump version to 14.03.1

356. By Jason Gerard DeRose on 2014-03-29

Were missing gnlcomposition.emit('commit', True)

355. By Jason Gerard DeRose on 2014-03-28

debian/control: Build-Depend/Depend on dmedia >= 14.03, but don't include indirect components that dmedia depends upon

354. By Jason Gerard DeRose on 2014-03-24

More or less port remaining bits to py3/gst1.0, although issues remain with renderer

353. By Jason Gerard DeRose on 2014-03-02

Remove deprecated GLib.threads_init() in novacut-service

352. By Jason Gerard DeRose on 2014-02-17

Bump version to 14.02; oops, projects.js was still using novacut-0-project_id

351. By Jason Gerard DeRose on 2013-12-28

Try build again with python 3.4 on trusty

350. By Jason Gerard DeRose on 2013-12-25

Bump version to 14.01

349. By Jason Gerard DeRose on 2013-12-24

Bump min component version to 13.12, python3-dbase32 >= 0.9

348. By Jason Gerard DeRose on 2013-12-24

As with dmedia, build-depend on python3 instead of python3-all, use py3versions with -i instead of -r (needed to ride out python 3.3=>3.4 transition in Trusty)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:novacut
This branch contains Public information 
Everyone can see this information.

Subscribers