lp:~noskcaj/ubuntu/vivid/urlgrabber/3.10.1

Created by Jackson Doak on 2014-12-13 and last modified on 2014-12-13
Get this branch:
bzr branch lp:~noskcaj/ubuntu/vivid/urlgrabber/3.10.1
Only Jackson Doak can upload to this branch. If you are Jackson Doak please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Jackson Doak
Status:
Development

Recent revisions

12. By Jackson Doak on 2014-12-13

* New upstream release.
* Drop all patches, fixed upstream

11. By Matthias Klose on 2014-02-23

Rebuild to drop files installed into /usr/share/pyshared.

10. By Matthias Klose on 2011-12-31

Rebuild to drop python2.6 dependencies.

9. By Daniel T Chen on 2011-08-09

* Apply 674d545e from upstream development version to fix incorrect
  documentation for progress_object callback. (LP #776555)
* Convert to dh_python2.

8. By Kevin Coyner <email address hidden> on 2010-07-08

* Add two patches created from upstream development version. Closes: #587575.
* Changed to 3.0 quilt format:
  + Add quilt to build-depends.
  + Add quilt command to debian/rules.

7. By Matthias Klose on 2010-01-29

* Merge with Debian; remaining changes:
  - Fix deprecation warning about the md5 module (lp: #336871).
  - Remove python version from the shebang line in the installed scripts.
* Don't call setup.py install with both --prefix and --root.

6. By Michael Bienia on 2009-03-03

* debian/rules:
  + Python 2.6 transition.
  + Remove python version from the shebang line in the installed scripts.
* debian/patches/002_md5_deprecation.dpatch:
  + Fix deprecation warning about the md5 module (lp: #336871).

5. By Kevin Coyner <email address hidden> on 2007-08-04

* Patch to have urlgrabber.keepalive.HTTPHandler use Request.get_method() to
  determine the appropriate HTTP method. Thanks to Jakub Wilk.
  Closes: #433724
* Changed maintainer e-mail to reflect new Debian account.
* Added dpatch as Build-Depends to debian/control.

4. By Anand Kumria on 2006-07-06

* New upstream release
* Apply Ana Beatriz Guerrero Lopez's patch to
  * Update to new Python policy (Closes: #373402)
  * Switch to standards version 3.7.2
  * Update to debhelper compat level 5
* Thanks Ana!

3. By Anand Kumria on 2005-12-31

When I imported urlgrabber into bzr, I somehow lost a Build-Dep: on
python. Re-adding it so I can (Closes: #335340)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/vivid/urlgrabber
This branch contains Public information 
Everyone can see this information.

Subscribers