lp:~motumedia/avidemux/jaunty

Created by Reinhard Tartler on 2009-01-16 and last modified on 2009-01-16
Get this branch:
bzr branch lp:~motumedia/avidemux/jaunty
Members of MOTU Media Team can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
MOTU Media Team
Project:
Avidemux
Status:
Development

Recent revisions

29. By Reinhard Tartler on 2009-01-16

revert inline modification of ConfigureChecks.cmake

28. By Reinhard Tartler on 2009-01-16

ignore .pc dir

27. By Reinhard Tartler on 2009-01-16

import new patch from rpmfusion to fix build with newer x264.
patch created by Dominik Mierzejewski <rpm at greysector.net>
see http://lists.rpmfusion.org/pipermail/rpmfusion-commits/2008-December/003131.html

26. By Reinhard Tartler on 2009-01-16

depend on newer libx264-dev

25. By Reinhard Tartler on 2009-01-16

correct version number

24. By Reinhard Tartler on 2009-01-16

do not use ccache

23. By Reinhard Tartler on 2009-01-16

revert to ubuntu version of debian/control

22. By Reinhard Tartler on 2009-01-16

* merge from debian-multimedia.org
* remove undocumented ubuntu patch debian/patches/01_QT4.diff. Does not
  seem worth carrying around for us.
* remaining changes:
  - Build-depend on libpulse-dev.
  - Do not build-depend on libamrnb-dev.
  - Set maintainer fields per specification.
* New patch from upstream author to fix build with 'no FPM selected'
  error.

21. By Maia Everett on 2008-10-30

* Merge from debian-multimedia.org, remaining Ubuntu changes:
  + debian/control:
    - Build-depend on libpulse-dev.
    - Do not build-depend on libamrnb-dev.
    - Description: QT4 -> Qt 4.
    - Set maintainer fields per specification.

20. By Maia Everett on 2008-10-30

* Merged from debian-multimedia.org (LP: #247363), remaining Ubuntu changes:
  + debian/control:
    - Added liblame-dev as an alternate build-dependency (libmp3lame-dev is
      not in intrepid yet).
    - Build-depend on libpulse-dev for PulseAudio support.
    - Build-depend on chrpath.
    - Set maintainer fields per specification.
    - Removed libamrnb-dev build-dependency.
    - Corrected spelling: QT4 -> Qt 4.
  + debian/rules:
    - Extra cleanup.
    - Strip rpath from avidemux2_qt4.
    - Manually define USE_PULSE_SIMPLE and link with -lpulse-simple, since
      PulseAudio check is only built into the cmake builder, not automake.
  + Added debian/patches/02_pulse.diff:
    - Include PulseAudio support files in build.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar RepositoryFormatKnitPack5 (bzr 1.6)
This branch contains Public information 
Everyone can see this information.

Subscribers