lp:~mnordhoff/pytz/py2.5-only-testing

Created by Matt Nordhoff on 2008-10-08 and last modified on 2009-09-30
This branch may be out of date, because Launchpad has not been able to access it since 2012-08-17.

This removes building and testing on Python 2.3 and 2.4.

I created it because my machines only have 2.5 and 2.6, and I want to be able to still run /some/ tests. I'm not proposing it be merged, but I thought it might be of interest.

Get this branch:
bzr branch lp:~mnordhoff/pytz/py2.5-only-testing

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Matt Nordhoff
Project:
pytz
Status:
Experimental
Location:
http://bzr.mattnordhoff.com/bzr/pytz/py2.5-only-testing
Last mirrored:
2012-08-17
Next mirror:
Disabled

Updating branch...

Launchpad is processing new changes to this branch which will be available in a few minutes. Reload to see the changes.

Recent revisions

168. By Matt Nordhoff on 2009-09-30

Merge devel

167. By Matt Nordhoff on 2009-04-07

Merge devel

166. By Matt Nordhoff on 2009-04-07

Makefile: Test on Python 2.6 again.

165. By Matt Nordhoff on 2009-02-15

Merge devel

Not that there's any reason to... It just makes this branch's history less readable.

164. By Matt Nordhoff on 2008-12-16

Merge devel

163. By Matt Nordhoff on 2008-10-27

Merge devel

162. By Matt Nordhoff on 2008-10-09

Makefile: Don't build or test on Python 2.6

161. By Matt Nordhoff on 2008-10-09

Merge devel

160. By Matt Nordhoff on 2008-10-09

Makefile: Switch a use of Python 2.4 to 2.5

159. By Matt Nordhoff on 2008-09-27

Makefile: Don't build or test on Python 2.3 or 2.4

Branch metadata

Branch format:
Branch format 6
Repository format:
Bazaar pack repository format 1 (needs bzr 0.92)
This branch contains Public information 
Everyone can see this information.

Subscribers