Merge lp:~mitya57/unity-control-center/lp1484658 into lp:unity-control-center

Proposed by Dmitry Shachnev on 2015-08-14
Status: Merged
Approved by: Sebastien Bacher on 2015-08-14
Approved revision: 12820
Merged at revision: 12823
Proposed branch: lp:~mitya57/unity-control-center/lp1484658
Merge into: lp:unity-control-center
Diff against target: 19 lines (+2/-2)
1 file modified
debian/control (+2/-2)
To merge this branch: bzr merge lp:~mitya57/unity-control-center/lp1484658
Reviewer Review Type Date Requested Status
Sebastien Bacher 2015-08-14 Approve on 2015-08-14
Review via email: mp+268043@code.launchpad.net

Commit message

Bump gnome-bluetooth Breaks/Replaces to 3.11.3, to resolve file conflict.

Description of the change

Bump gnome-bluetooth Breaks/Replaces to 3.11.3, to resolve file conflict.

dpkg: error processing archive /var/cache/apt/archives/unity-control-center_15.04.0+15.10.20150813-0ubuntu1_i386.deb (--unpack):
 trying to overwrite '/usr/share/man/man1/bluetooth-wizard.1.gz', which is also in package gnome-bluetooth 3.8.2.1-0ubuntu12

To post a comment you must log in.
Sebastien Bacher (seb128) wrote :

thanks

review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'debian/control'
2--- debian/control 2015-03-12 19:18:11 +0000
3+++ debian/control 2015-08-14 08:12:42 +0000
4@@ -94,13 +94,13 @@
5 Conflicts: gnome-control-center (<< 1:3.6.3-0ubuntu50),
6 gnome-control-center-unity,
7 unity-control-center-datetime
8-Replaces: gnome-bluetooth (<< 3.4.0),
9+Replaces: gnome-bluetooth (<< 3.11.3),
10 gnome-control-center-unity,
11 unity-control-center-datetime
12 Breaks: gnome-power-manager (<< 3.0),
13 gnome-session (<< 3.0),
14 libglib2.0-0 (<< 2.28.6-2),
15- gnome-bluetooth (<< 3.4.0),
16+ gnome-bluetooth (<< 3.11.3),
17 compiz (<< 1:0.9.8+bzr330),
18 metacity (<< 1:2.34.2),
19 unity (<< 6.2-0ubuntu2~)

Subscribers

People subscribed via source and target branches