lp:imgdiff

Created by Marius Gedminas on 2013-08-09 and last modified on 2017-09-01
Get this branch:
bzr branch lp:imgdiff

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Marius Gedminas
Project:
imgdiff
Status:
Development

Import details

Import Status: Reviewed

This branch is an import of the HEAD branch of the Git repository at git://github.com/mgedmin/imgdiff.git.

The next import is scheduled to run in 5 hours.

Last successful import was 9 minutes ago.

Import started 10 minutes ago on pear and finished 9 minutes ago taking 20 seconds — see the log
Import started 6 hours ago on russkaya and finished 6 hours ago taking 30 seconds — see the log
Import started 12 hours ago on russkaya and finished 12 hours ago taking 30 seconds — see the log
Import started 18 hours ago on pear and finished 18 hours ago taking 20 seconds — see the log
Import started on 2017-10-21 on russkaya and finished on 2017-10-21 taking 30 seconds — see the log
Import started on 2017-10-20 on pear and finished on 2017-10-20 taking 20 seconds — see the log
Import started on 2017-10-20 on pear and finished on 2017-10-20 taking 15 seconds — see the log
Import started on 2017-10-20 on pear and finished on 2017-10-20 taking 20 seconds — see the log
Import started on 2017-10-20 on pear and finished on 2017-10-20 taking 20 seconds — see the log
Import started on 2017-10-19 on pear and finished on 2017-10-19 taking 20 seconds — see the log

Recent revisions

108. By Marius Gedminas on 2017-09-01

Enable Python 3.6 on Appveyor

107. By Marius Gedminas on 2017-09-01

Claim Python 3.6 support

106. By Marius Gedminas on 2017-09-01

Ask for newer PyPy on Travis

Otherwise pip install fails with

  RuntimeError: cryptography 1.9 is not compatible with PyPy < 5.3

105. By Marius Gedminas on 2016-09-22

Rename LICENCE to LICENSE

104. By Marius Gedminas on 2016-09-22

Add a licence

103. By Marius Gedminas on 2016-09-17

Post-release version bump

102. By Marius Gedminas on 2016-09-17

Release 1.7.0

101. By Marius Gedminas on 2016-07-05

Ask tox to upgrade pip

Works around the terrible mess that is the state of Python packaging:

- latest virtualenv doesn't work with Python 3.5 on Windows
  (https://github.com/pypa/virtualenv/issues/796)

- virtualenv-rewrite that I use instead works with Python 3.5 but
  bundles an outdated version of pip

- old version of pip doesn't find the right binary wheels for Pillow
  (because the ABI tag changed) and tries to compile, which fails

100. By Marius Gedminas on 2016-01-25

Drop Python 3.2 support

Because the larger Python ecosystem (pip, virtualenv, coverage) no
longer supports Python 3.2.

99. By Marius Gedminas on 2015-12-11

Add an appveyor.yml

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers