lp:~mdz/ubuntu/lucid/checksecurity/ionice

Created by Matt Zimmerman on 2010-04-21 and last modified on 2010-04-21
Get this branch:
bzr branch lp:~mdz/ubuntu/lucid/checksecurity/ionice
Only Matt Zimmerman can upload to this branch. If you are Matt Zimmerman please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Matt Zimmerman
Status:
Development

Recent revisions

11. By Matt Zimmerman on 2010-04-21

plugins/check-setid: Use ionice to set idle I/O scheduling priority for find(1)
across the whole filesystem

10. By Muharem Hrnjadovic on 2009-06-03

* Merge from debian unstable, remaining changes:
  - Downgrade all Recommends to Suggests.
  - Downgrade fcron from Depends to Suggest, it is in universe
    and we are already depending on anacron

9. By Bhavani Shankar on 2009-05-01

* Merge from debian unstable, remaining changes: LP: #370225)
  - Downgrade all Recommends to Suggests.
  - Downgrade fcron from Depends to Suggest, it is in universe
    and we are already depending on anacron

8. By Pedro Fragoso on 2008-11-05

* Merge from Debian unstable (LP: #295260), Ubuntu remaining changes:
  - Downgrade all Recommends to Suggests.
  - Downgrade fcron from Depends to Suggest, it is in universe
    and we are already depending on anacron

7. By Michael Vogt on 2008-05-29

* Merge from debian unstable, remaining changes:
  - Downgrade all Recommends to Suggests.

6. By Michael Vogt on 2007-05-14

* Merge from debian unstable, remaining changes:
  - Downgrade all Recommends to Suggests.

5. By Colin Watson on 2006-12-19

* Resynchronise with Debian. Remaining changes:
  - Downgrade all Recommends to Suggests.

4. By Matt Zimmerman on 2006-08-15

Downgrade all Recommends to Suggests

3. By Javier Fernández-Sanguino on 2005-09-21

* Clean up all logfiles on purge as required by policy.
* Modified checksecurity.weekly to use its own lockfile and fix the
  error message. We should not be using the same lockfile as
  checksecurity.daily since the tests being run by default don't overlap
  (Closes: #326871)
* Use debhelper compatibility version 4
* Fixed FSF address in debian/copyright
* Updated the debian/copyright file with new authors

2. By Javier Fernández-Sanguino on 2005-04-07

* Checksecurity checks if you are root (effective uid) before running and
  so does the check-passwd plugin too.
* Proper GPL header to the checksecurity program as well as to all of
  the plugins.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/checksecurity
This branch contains Public information 
Everyone can see this information.

Subscribers