lp:~lubuntu-dev/lxde/lxqt-sudo

Created by Julien Lavergne on 2015-08-01 and last modified on 2018-06-06
Get this branch:
bzr branch lp:~lubuntu-dev/lxde/lxqt-sudo

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Lubuntu Developers
Project:
LXDE
Status:
Development

Import details

Import Status: Failed

This branch is an import of the HEAD branch of the Git repository at https://github.com/lxde/lxqt-sudo.git.

The import has been suspended because it failed 5 or more times in succession.

Last successful import was on 2018-06-12.

Import started on 2018-06-16 on alnitak and finished on 2018-06-16 taking 20 seconds — see the log
Import started on 2018-06-14 on izar and finished on 2018-06-14 taking 15 seconds — see the log
Import started on 2018-06-13 on izar and finished on 2018-06-13 taking 15 seconds — see the log
Import started on 2018-06-13 on alnitak and finished on 2018-06-13 taking 15 seconds — see the log

Recent revisions

68. By Alf Gaida on 2018-06-06

Removed translation related git stuff from CMakeLists.txt

67. By Alf Gaida on 2018-06-06

Merge pull request #35 from 4sid/lxqt-sudo-translation-move

Lxqt sudo translation move

66. By Alf Gaida on 2018-05-21

Release 0.13.0: Update changelog

65. By Max Krummenacher <email address hidden> on 2018-05-14

passworddialog.cpp: include QIcon explicitely

5.11 Qt headers do not indirectly include QIcon resulting in compile
time errors like:
| passworddialog.cpp:44:33: error: incomplete type 'QIcon' used in nested name specifier

Signed-off-by: Max Krummenacher <email address hidden>

64. By Luís Pereira on 2018-05-06

CMake: Prevent in-source builds

63. By Alf Gaida on 2018-03-28

fix http -> https

62. By Alf Gaida on 2018-03-26

Fixed mentions of LXDE

61. By Alf Gaida on 2017-10-21

Release 0.12.0: Update changelog

60. By Alf Gaida on 2017-10-19

Set informal patch version

59. By Alf Gaida on 2017-10-15

Added basic .gitattributes

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.