lp:lttng-analyses

Owned by Ubuntu LTTng
Get this repository:
git clone https://git.launchpad.net/lttng-analyses

Import details

Import Status: Reviewed

This repository is an import of the Git repository at https://github.com/lttng/lttng-analyses.git.

The next import is scheduled to run as soon as possible.

Last successful import was .

Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 10 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 10 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 10 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 15 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 15 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 15 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 10 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 25 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 15 seconds — see the log
Import started on juju-1e3bde-prod-lp-code-import-13 and finished taking 25 seconds — see the log

Branches

Name Last Modified Last Commit
master 2022-07-12 15:44:07 UTC
fix: deprecated collections.Mapping

Author: Michael Jeanson
Author Date: 2022-07-12 15:44:02 UTC

fix: deprecated collections.Mapping

collections.Mapping was moved to collections.abc.Mapping in python 3.3
and the compat layer removed in python 3.10. Since we support python >=
3.4, juste replace the import with collections.abc.

Signed-off-by: Michael Jeanson <mjeanson@efficios.com>

bt2 2017-09-27 20:52:19 UTC
WIP: bt2

Author: Michael Jeanson
Author Date: 2017-09-27 20:52:19 UTC

WIP: bt2

jgalar-patch-1 2017-02-23 14:07:52 UTC
Remove mention of Trace Compass 2.0 compatibility issues

Author: Jérémie Galarneau
Author Date: 2017-02-23 14:07:52 UTC

Remove mention of Trace Compass 2.0 compatibility issues

Trace Compass 2.1 and 2.2 were released since this note was added. Those versions no longer require lttng-analyses 0.4.

stable-0.4 2016-06-23 20:23:19 UTC
fix: wrong invocation of setup.py

Author: Julien Desfossez
Author Date: 2016-06-23 20:22:48 UTC

fix: wrong invocation of setup.py

Signed-off-by: Julien Desfossez <jdesfossez@efficios.com>

staging 2016-05-19 21:46:58 UTC
Replace math.pow with ** operator for consistency

Author: Antoine Busque
Author Date: 2016-05-19 21:46:58 UTC

Replace math.pow with ** operator for consistency

Signed-off-by: Antoine Busque <abusque@efficios.com>

15 of 5 results
This repository contains Public information 
Everyone can see this information.

Subscribers