ltsp:debian/master

Last commit made on 2018-04-24
Get this branch:
git clone -b debian/master https://git.launchpad.net/ltsp
Members of Comitters to the LTSP upstream branch on launchpad can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/master
Repository:
lp:ltsp

Recent commits

9dbf450... by Vagrant Cascadian 22 hours ago

Upload ltsp 5.18.04-1 to unstable.

8d33c20... by Vagrant Cascadian 23 hours ago

Patch out #!/bin/sh from shell script snippet in Redhat
ltsp-build-client plugins.

b763590... by Vagrant Cascadian 23 hours ago

ltsp-client-builder: Depend on console-setup-udeb for both Debian and
Ubuntu (Closes: #888583).

c9ef4b8... by Vagrant Cascadian on 2018-04-23

debian/control: ltsp-client*: Prefer freerdp2-x11 over other RDP
clients (Closes: #892626).

4a7809b... by Vagrant Cascadian on 2018-04-23

Remove ancient kFreeBSD patches, as they no longer apply and have not
actually been used in the package for quite some time. It was an
interesting experiment.
"The L in LTSP stands for Linux" - Jim McQuillan, LTSP founder

48086bc... by Vagrant Cascadian on 2018-04-23

debian/control: Update Standards-Version to 4.1.4, no changes needed.

1c7b2a2... by Vagrant Cascadian on 2018-04-23

Remove patches applied upstream.

d7df4ff... by Vagrant Cascadian 23 hours ago

Merge tag 'ltsp-5.18.04' into debian/master

Version 5.18.04

90cebcc... by Vagrant Cascadian 23 hours ago

Version 5.18.04

New version scheme of MAJOR.YY.MM[.I].

a35fc2a... by Vagrant Cascadian on 2018-04-24

xfreerdp: Adjust default arguments when called as xfreerdp.

The backwards compatible options are no longer supported in xfreerdp
versions 2+ so needs to use different default options.

Roughly tested to work with xrdp using rdesktop and xfreerdp 1.x and
xfreerdp 2.x.

https://bugs.debian.org/892626
https://bugs.debian.org/819160