lp:python-support

Created by Loïc Minier on 2010-01-16 and last modified on 2012-06-30
Get this branch:
bzr branch lp:python-support

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Loïc Minier
Project:
python-support
Status:
Mature

Import details

Import Status: Failed

This branch is an import of the Subversion branch from svn://svn.debian.org/collab-maint/deb-maint/python-support/trunk.

The import has been suspended because it failed 5 or more times in succession.

Last successful import was on 2013-06-12.

Import started on 2013-06-16 on pear and finished on 2013-06-16 taking 15 seconds — see the log
Import started on 2013-06-14 on pear and finished on 2013-06-14 taking 20 seconds — see the log
Import started on 2013-06-13 on neumayer and finished on 2013-06-13 taking 30 seconds — see the log
Import started on 2013-06-12 on neumayer and finished on 2013-06-12 taking 40 seconds — see the log

Recent revisions

112. By piotr on 2012-06-30

Standards version is 3.9.3, no changes required

111. By piotr on 2012-06-30

* update-python-modules manpage: fix --install option's description
  (closes: #671942)
* movemodules:
  - doesn't raise string exceptions anymore (closes: #585332)

110. By jwilk on 2012-06-05

parseversions:
- Make comparison of field names case-insensitive.
- Recognize X-Python-Version.

109. By piotr on 2011-06-27

* Vcs-* fields now point to anonscm.debian.org
* Standards version is 3.9.2, no changes required.

108. By piotr on 2011-06-26

Add deprecation warning

107. By piotr on 2011-06-05

update-python-modules: remove directory if it's replaced with a file
(often happens with .egg-info file/dirs)

106. By piotr on 2011-04-15

* Upload to unstable (closes: #622906)
* Add lintian override for depends-on-python-minimal

105. By piotr on 2010-10-19

add 1.0.11 to the changelog

104. By lool on 2010-10-18

Depend on python-minimal as debian_defaults is accessed directly.

103. By lool on 2010-10-18

Document latest changes

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers