PPA for Lomse

PPA description

Lomse packages required by different LenMus versions. They are generated from stable development points.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:lomse/ppa to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:lomse/ppa
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/lomse/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/lomse/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/FA65CE70A77464288CD8E102E1C4568961EDDC66 (What is this?)
Fingerprint:
FA65CE70A77464288CD8E102E1C4568961EDDC66

For questions and bugs with software in this PPA please contact Lomse.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

19 of 9 results
Package Version Uploaded by
liblomse 0.20.0-0~199~ubuntu16.10.1 Cecilio Salmeron (2016-09-01)
liblomse 0.20.0-0~199~ubuntu16.04.1 Cecilio Salmeron (2016-09-01)
liblomse 0.20.0-0~199~ubuntu15.10.1 Cecilio Salmeron (2016-09-01)
liblomse 0.20.0-0~199~ubuntu15.04.1 Cecilio Salmeron (2016-09-01)
liblomse 0.20.0-0~199~ubuntu14.04.1 Cecilio Salmeron (2016-09-01)
liblomse 0.20.0-0~199~ubuntu12.04.1 Cecilio Salmeron (2016-09-01)
liblomse 0.15.0-0~109~ubuntu14.10.1 Cecilio Salmeron (2015-04-27)
liblomse 0.14.0-0~92~raring1 Cecilio Salmeron (2013-05-02)
liblomse 0.14.0-0~92~quantal1 Cecilio Salmeron (2013-05-02)
19 of 9 results

Latest updates

  • liblomse 64 weeks ago
    Successfully built
  • liblomse 64 weeks ago
    Successfully built
  • liblomse 64 weeks ago
    Successfully built
  • liblomse 64 weeks ago
    Successfully built
  • liblomse 64 weeks ago
    Successfully built