lp:~logan/ubuntu/wily/pinentry/0.9.2

Created by Logan Rosen on 2015-05-26 and last modified on 2015-05-26
Get this branch:
bzr branch lp:~logan/ubuntu/wily/pinentry/0.9.2
Only Logan Rosen can upload to this branch. If you are Logan Rosen please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Logan Rosen
Status:
Development

Recent revisions

25. By Logan Rosen on 2015-05-26

* Merge from Debian unstable. Remaining changes:
  - debian/patches/kubuntu_fix_stayontop.diff: Make pinentry stay on top.
* Refresh patch.
* debian/rules: Install README.Debian in all packages instead of using
  symlinks.
* new upstream version (Closes: #516489)
* add pinentry-tty package (Closes: #782888)
* debian/copyright: use DEP5
* use --enable-pinentry-qt4-clipboard (Closes: #637029)
* terminate politely if TTY vanishes (Closes: #559936)
* use dh-autoreconf
* New Upstream Release
* Bringing package under team maintenance, with Peter's agreement.
* Non-maintainer upload
* new upstream release (Closes: #765532)
* bumped Standards-Version to 3.9.6 (no changes needed)

24. By Logan Rosen on 2014-05-21

* Merge from Debian unstable. Remaining changes:
  - debian/patches/kubuntu_fix_stayontop.diff: Make pinentry stay on top.

23. By Logan Rosen on 2014-01-23

* Merge from Debian unstable. Remaining changes:
  - debian/patches/kubuntu_fix_stayontop.diff: Make pinentry stay on top.

22. By Colin Watson on 2012-10-08

Rebuild for new armel compiler default of ARMv5t.

21. By Felix Geyer on 2011-07-30

Re-add kubuntu_01_fix_stayontop.diff, dropped while syncing the package
from Debian.

20. By Peter Eisentraut on 2011-02-16

* New upstream release
  - keyboard-race.patch incorporated upstream
  - Fixed segmentation fault in pinentry-gtk2 (closes: #584947)
* Removed Qt 3 variant (closes: #604369)
* Updated standards version
* Changed to debhelper level 8

19. By Scott Kitterman on 2010-10-17

Also drop no longer needed Qt 3 build-depends

18. By Scott Kitterman on 2010-10-17

[ Rohan Garg ]
* Add kubuntu_01_fix_stayontop.diff to make pinetry-qt4 stay on top (LP: #657219)

[ Scott Kitterman ]
* Drop obsolete pinentry-qt package
  - Drop package from debian/control
  - pinentry-doc suggests pinentry-qt4 instead
  - Switch configure flag to --disable-pinentry-qt in debian/rules

17. By Peter Eisentraut on 2010-03-18

* New upstream release
* Changed source format to 3.0 (quilt)
* Updated standards version

16. By Peter Eisentraut on 2009-07-13

* New upstream release
  - Includes Qt 4 variant, formerly in separate source package pinentry-qt4
  - Obsoletes gmalloc-prototypes.patch
  - Made Gtk+-2 pinentry transient to the root window (closes: #445607)
* Changed copyright file to refer to GPL-2 file, per lintian
* Updated standards version
* Changed to debhelper level 7 and minimal version 7.2.17, to avoid obsolete
  calls to install-info

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/wily/pinentry
This branch contains Public information 
Everyone can see this information.

Subscribers