- 2461. By Krzysztof Kosinski on 2015-09-30
Remove the silly d2-sbasis.h hack.
d2-sbasis.h was essentially a portion of a header split off
to another file. There's really no need to do that.
- 2459. By Krzysztof Kosinski on 2015-09-27
Add 2 more people that I missed who were authors but not committers.
- 2458. By Krzysztof Kosinski on 2015-09-27
Add AUTHORS file, based on source control history and Googling
- 2457. By Olof Bjarnason on 2015-09-27
Partially convert linalg-test.cpp to Google Test.
Patch by Olaf Bjarnason.
- 2456. By Krzysztof Kosinski on 2015-09-25
Refactor linear.h a little.
Remove the silly operator cruft and replace it with Boost operator
- 2454. By Krzysztof Kosinski on 2015-09-24
Rename deg_to_rad to rad_from_deg and rad_to_deg to deg_from_rad.
This naming puts the units next to the value to which they apply,
making code a lot easier to read.
- Branch format:
- Branch format 7
- Repository format:
- Bazaar repository format 2a (needs bzr 1.16 or later)