networking-mlnx:stable/stein

Last commit made on 2019-09-08
Get this branch:
git clone -b stable/stein https://git.launchpad.net/networking-mlnx

Branch merges

Branch information

Name:
stable/stein
Repository:
lp:networking-mlnx

Recent commits

6976990... by Moshe Levi on 2019-09-08

remote ethtool and ip link dependencies

Change-Id: I530e9b4e4d2c6b1d226861131c7cdc2fa8399c2f

7f5e55e... by Moshe Levi on 2019-05-12

Update .gitreview for stable/stein

Change-Id: I5596d2f6019d118c46459d66d1297f18c076dc0a

77cb941... by Moshe Levi on 2019-05-12

skip test_release_unused_leases_one_lease_with_client_id_none

Change-Id: I286a32fab7ad54b12e5a43ed0ee6b72c8935548c
(cherry picked from commit d8345c0e0003b4324309ccb42548d241b6da2096)

9de9d80... by OpenDev Sysadmins <email address hidden> on 2019-04-19

OpenDev Migration Patch

This commit was bulk generated and pushed by the OpenDev sysadmins
as a part of the Git hosting and code review systems migration
detailed in these mailing list posts:

http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003603.html
http://lists.openstack.org/pipermail/openstack-discuss/2019-April/004920.html

Attempts have been made to correct repository namespaces and
hostnames based on simple pattern matching, but it's possible some
were updated incorrectly or missed entirely. Please reach out to us
via the contact information listed at https://opendev.org/ with any
questions you may have.

18419ca... by Javier Peña on 2019-03-05

Remove version from PKG-INFO file

Having "Version: X.X.X" in PKG-INFO makes "python setup.py --version"
return a warning message, and X.X.X as the version, which is not
correct.

Just removing that line fixes the output.

Change-Id: I4badde86ec0a77fa4efdc6fad9f9170fe4566231

f9250a4... by Zuul <email address hidden> on 2018-12-13

Merge "Replacing the link in HACKING.rst"

ca6443b... by zhouxinyong on 2018-11-15

Replacing the link in HACKING.rst

Change-Id: I19ca8c7c89942fc83caf940412ee1342013c5b57

f15f600... by shupeng on 2018-11-02

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0. Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ic14eb7fe659c401929800303337d61a9fa3e3865
Closes-Bug: #1801480

31b6f21... by Zuul <email address hidden> on 2018-10-16

Merge "Switch testing from Python 3.5 to 3.7"

740cfd8... by Moshe Levi on 2018-10-15

Switch testing from Python 3.5 to 3.7

Also adds:

- openstack-cover-jobs
- openstack-lower-constraints-jobs
- check-requirements

Change-Id: I609bcc400d00e5b07ac37debe422fb2f37f95d2e