lp:meta-lp-deps

Created by Max Bowsher and last modified
Get this branch:
bzr branch lp:meta-lp-deps
Members of Launchpad Committers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Launchpad Committers
Project:
Launchpad Dependencies
Review team:
Launchpad code reviewers
Status:
Mature

Recent revisions

220. By Colin Watson

[r=wgrant] Remove pointless Recommends on launchpad-database-dependencies.

219. By Colin Watson

releasing package launchpad-dependencies version 0.141

218. By Colin Watson

[r=cristiangsp] Restore python-convoy, removed prematurely.

217. By Colin Watson

[r=ilasc] Depend on postgresql-plpython3-10.

216. By Colin Watson

releasing package launchpad-dependencies version 0.140

215. By Colin Watson

Remove duplicate openssh-client dependency.

Also drop the constraint on a version >= something released in 2008, which
is no longer needed.

214. By Colin Watson

[r=ilasc] Remove Python 2 dependencies.

213. By Colin Watson

[r=ilasc] Remove dependency on python-pocket-lint.

212. By Colin Watson

releasing package launchpad-dependencies version 0.139

211. By Colin Watson

[r=cristiangsp] Add zstd to launchpad-soyuz-dependencies for now.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.