lp:~laney/ubuntu/vivid/0ad/test

Created by Iain Lane on 2015-01-19 and last modified on 2015-01-19
Get this branch:
bzr branch lp:~laney/ubuntu/vivid/0ad/test
Only Iain Lane can upload to this branch. If you are Iain Lane please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Iain Lane
Status:
Development

Recent revisions

29. By Iain Lane on 2015-01-19

blah

28. By Sebastien Bacher on 2014-10-31

Rebuild with the published binaries

27. By Sebastien Bacher on 2014-10-31

No change rebuild with the new miniupnp soname

26. By Vincent Cheng on 2014-10-13

* New upstream release.
  - Drop debian/patches/{support_miniupnpc_1.9.patch,fix_gcc4.9_ftbfs.patch}:
    applied upstream.
  - Add debian/patches/allow-build-with-root.patch.
  - Add debian/patches/fix-bindir.patch. (LP: #1380737)
  - Refresh remaining patches.
* Update Standards version to 3.9.6, no changes required.

25. By Vincent Cheng on 2014-06-24

Add debian/patches/fix_gcc4.9_ftbfs.patch to fix FTBFS when running the
test suite when built with gcc 4.9. (Closes: #746822)

24. By Vincent Cheng on 2014-06-11

* Add debian/patches/support_miniupnpc_1.9.patch to fix FTBFS when built
  with miniupnpc >= 1.9. (Closes: #751224)
* Tighten build-dep on libminiupnpc-dev (>= 1.6).

23. By Colin Watson on 2014-05-23

Rebuild against libgloox12.

22. By Vincent Cheng on 2014-05-18

Remove armel from Architecture list in debian/control.

21. By Vincent Cheng on 2014-05-17

* New upstream release.
  - Drop debian/patches/fix-kfreebsd-ftbfs.patch; applied upstream.
* Avoid repacking tarball by including missing jquery sources in Debian diff,
  see debian/missing-sources/jquery-1.8.{0,3}.js. Alternative way of fixing
  #735349.
  - Update debian/copyright to include missing license entries for the
    various javascript libraries contained in the source tarball.
  - Revert changes made to debian/control in 0ad/0.0.15+dfsg-3, i.e.:
    revert: debian/control: Hardcode versions of 0ad-data{,-common} to
            depend on to workaround the fact that 0.0.15+dfsg is strictly
            greater than 0.0.15.
* Build-dep on libgloox-dev (>= 1.0.9) to ensure that 0ad is built with
  newer enough gloox to avoid lobby connectivity issues.
* Add new build-deps: libicu-dev, libmozjs-24-dev.

20. By Dimitri John Ledkov on 2014-04-26

No change rebuild against boost1.55.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/vivid/0ad
This branch contains Public information 
Everyone can see this information.

Subscribers