lp:~laney/sessioninstaller/gst-1.6-compat

Created by Iain Lane on 2015-09-28 and last modified on 2015-09-28
Get this branch:
bzr branch lp:~laney/sessioninstaller/gst-1.6-compat
Only Iain Lane can upload to this branch. If you are Iain Lane please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Iain Lane
Project:
Session Installer
Status:
Development

Recent revisions

151. By Iain Lane on 2015-09-28

Don't break with the way new gstramer calls gst-install.

New gstreamer codec install API passes the parameters --interaction
--desktop-id and -startup-notification-id to us. We don 't support them (yet),
and should not error out but should ignore them instead. They are part of a new
PackageKit API.

150. By Martin Pitt on 2015-08-09

pyflakes fixes

149. By Martin Pitt on 2015-08-09

Port and switch to Python 3

148. By Martin Pitt on 2015-08-09

Python 3 compatible iteration

147. By Martin Pitt on 2015-08-09

Python 3 compatible relative imports

146. By Martin Pitt on 2015-08-09

Fix function declaration with tuple arg

145. By Martin Pitt on 2015-08-09

drop unnecessary hashbangs

144. By Martin Pitt on 2015-08-09

fix NameError when xapian is not available

143. By Martin Pitt on 2015-08-09

Python 3 compatible exception handling and print()

142. By Your Name <email address hidden> on 2014-03-31

Tweaks to work with the current gstreamer version, thanks Sebastien Bacher

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:sessioninstaller
This branch contains Public information 
Everyone can see this information.

Subscribers