lp:~kubuntu-packagers/kubuntu-packaging/kdeutils

Created by Harald Sitter on 2008-12-04 and last modified on 2011-11-25
Get this branch:
bzr branch lp:~kubuntu-packagers/kubuntu-packaging/kdeutils
Members of Kubuntu Packagers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Kubuntu Packagers
Project:
kubuntu-packaging
Status:
Abandoned

Recent revisions

137. By Jonathan Riddell on 2011-11-25

kdelirc transitional replaces/breaks newer non-transitional kdelirc
to avoid https://bugs.kde.org/287435

136. By Jonathan Riddell on 2011-11-25

* New upstream release
* Merge from Debian Unstable, remaining changes:
  - Add libqjson-dev to build-dependencies
  - Add utilities-file-archiver.xpm icon needed by ark (https://bugs.kde.org/287547)
  - Add printer-applet to kdeutils metapackage
  - printer-applet depends on system-config-printer-common
  - remove printer-applet recommends
  - ark suggests bzip2, p7zip-full, zip, unzip, not recommends
  - ark does not support CD images - fix description
  - Keep our more verbose description for printer-applet and keep our
    depends
  - kremotecontrol replaces kdelirc
  - expanded description of printer-applet
[ Eshat Cakar ]
* New upstream release.
* Add myself to uploaders.
* Remove kcalc_key_bindings.diff (applied upstream).
* Bump kde-sc-dev-latest build dependency to 4:4.7.2.
* Bump kdelibs5-dev build dependency to 4:4.7.
* Bump kdepimlibs5-dev build dependency to 4:4.7.
* Bump libkonq5-dev build dependency to 4:4.7.
* Remove kdebase-workspace-dev build dependency and
  add remove_workspace.patch to fix it in CMakeLists (thanks Pino).
* Remove ${shlibs:Depends} from kdeutils-dbg and printer-applet.
[ Pino Toscano ]
* printer-applet: recommend system-config-printer-kde instead of
  system-config-printer. (Closes: #646786)
[ José Manuel Santamaría Lema ]
* Add libxtst-dev build depend.
[ Pino Toscano ]
* Explicitly build-depend on libbz2-dev and zlib1g-dev, as they are needed
  for ark and no more implicitly provided by libarchive-dev.
  (Closes: #642815)
[ José Manuel Santamaría Lema ]
* Add kcalc_key_bindings.diff which reverts a faulty upstream commit
  which broke the key bindings in kcalc.
[ Modestas Vainius ]
* Switch the package to dh_python2 and actually byte-compile private py files
  in the process.
* New upstream release:
  - ark now supports password-protected archives correctly (Closes: #451926)
[ José Manuel Santamaría Lema ]
* Bump build dependency on kde-sc-dev-latest to 4:4.6.5.

135. By Romain Perier on 2011-11-02

New upstream release

134. By Felix Geyer on 2011-10-15

Release to oneiric-proposed.

133. By Philip Muškovac on 2011-10-04

New upstream release

132. By Scott Kitterman on 2011-09-29

kdeutils (4:4.7.1-0ubuntu4) UNRELEASED; urgency=low

  * Update meta data in debian/patches/printer-applet-monitor.diff

 -- Scott Kitterman <email address hidden> Thu, 29 Sep 2011 08:03:41 -0400

131. By Scott Kitterman on 2011-09-28

* Catch KeyError in printer-applet monitor.py to avoid crash (LP: #629753)
  - debian/patches/printer-applet-monitor.diff

130. By Felix Geyer on 2011-09-15

No-change rebuild so translations aren't stripped from .desktop
files anymore.

129. By Michał Zając on 2011-09-07

releasing version 4:4.7.1-0ubuntu1

128. By Felix Geyer on 2011-09-06

New upstream release.

Branch metadata

Branch format:
Branch format 6
Repository format:
Bazaar pack repository format 1 (needs bzr 0.92)
This branch contains Public information 
Everyone can see this information.

Subscribers

No subscribers.