lp:~kubuntu-members/kross-interpreters/4.11

Created by Philip Muškovac on 2013-07-19 and last modified on 2013-07-19
Get this branch:
bzr branch lp:~kubuntu-members/kross-interpreters/4.11

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Kubuntu Members
Project:
kross-interpreters
Status:
Development

Import details

Import Status: Reviewed

This branch is an import of the HEAD branch of the Git repository at git://anongit.kde.org/kross-interpreters,branch=KDE%2F4.11.

The next import is scheduled to run as soon as possible.

Last successful import was 6 hours ago.

Import started 6 hours ago on alnitak and finished 6 hours ago taking 15 seconds — see the log
Import started 13 hours ago on alnitak and finished 13 hours ago taking 15 seconds — see the log
Import started 19 hours ago on alnitak and finished 19 hours ago taking 15 seconds — see the log
Import started on 2019-08-21 on alnitak and finished on 2019-08-21 taking 15 seconds — see the log
Import started on 2019-08-21 on alnitak and finished on 2019-08-21 taking 15 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 15 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 15 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 15 seconds — see the log
Import started on 2019-08-20 on alnitak and finished on 2019-08-20 taking 15 seconds — see the log
Import started on 2019-08-19 on alnitak and finished on 2019-08-19 taking 15 seconds — see the log

Recent revisions

674. By Jonathan Riddell on 2013-06-21

BUG:243565
Fix "kross ruby doesn't compile with ruby 1.9"
Patch from SuSE and Johannes Huber

673. By Jonathan Riddell on 2013-05-23

remove obsolete cmake var, replace with new one which allows for multiarch

672. By Michael Jansen <email address hidden> on 2013-03-18

KROSS Ruby only works with ruby 1.8.x. So reject 1.9.x

CCMAIL: <email address hidden>
CCMAIL: <email address hidden>

671. By Michael Jansen <email address hidden> on 2013-03-18

KROSS_PYTHON only works with python 2.x so reject python3.

CCMAIL: <email address hidden>
CCMAIL: <email address hidden>

670. By Kalvy on 2012-09-21

Fix crash when a PyQt signal is connected to a C++ method that calls a function in the script.

I would have prefered that someone with experience in the code had
reviewed the fix. Unfortunately, it seems that krosspython is currently
unmaintained, so I have decided to push the fix myself.

BUG: 219787

669. By Pino Toscano on 2011-07-26

Merge branch 'KDE/4.7'

668. By Cyrille Berger <email address hidden> on 2011-07-08

add missing copyright files

CCMAIL: Modestas Vainius <email address hidden>
CCMAIL: <email address hidden>

667. By Pino Toscano on 2011-05-09

krossjava: remove the lib prefix from the plugin name

666. By Rohan Garg <email address hidden> on 2011-01-14

Use correct Falcon version 0.9.6.8 in CMakeLists.txt

665. By Aleix Pol on 2011-01-14

Merge branch 'master' of git.kde.org:kross-interpreters

Conflicts:
 CMakeLists.txt

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.