lp:~kile/kile/2.1-trusty

Created by Martin Schläffer on 2018-04-05 and last modified on 2018-04-05
Get this branch:
bzr branch lp:~kile/kile/2.1-trusty
Members of Kile can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Kile
Project:
kile
Status:
Mature

Recent revisions

51. By Filip Sohajek on 2014-08-26

debian/control: Remove unused depedency on package texlive-doc-base (LP: #1360709)

50. By Philip Muškovac on 2013-06-29

Don't run optipng during archive build.
(applied in debian svn so package can be synced with 4:2.1.3-3)

49. By Mark Purcell on 2013-05-12

* Upload to unstable
* Update debian/control - vcs-field-not-canonical & Standards-Version
* Update debian/copyright GFDL-1.2 - fix copyright-refers-to-symlink-
  license
* Update Description: fix extended-description-is-probably-too-short

48. By Philip Muškovac on 2013-02-02

Fix watch file to work with 3-digit version numbers

47. By Prasad Murthy on 2013-01-24

* New upstream release
* Drop kubuntu_02_disable_embedded_kbibtex.diff as kbibtex is now usable with kde4
* Add kbibtex to suggests
* Change the Vcs links to the Ubuntu bzr branch

46. By Rohan Garg on 2012-06-06

New upstream bug fix release [LP: #1009626]

45. By Rohan Garg on 2012-04-16

Add kubuntu_use_utf8.diff to prevent pulling in texlive-latex-extra

44. By Philip Muškovac on 2011-10-01

export NO_PNG_PKG_MANGLE=1 so the image metadata isn't stripped from the
latex symbol icons in the archive builds as kile depends on it.
This really fixes LP: #772631

43. By Jonathan Riddell on 2011-09-30

No changes rebuild to fix binary package, LP: #772631

42. By Fathi Boudra on 2011-06-11

* New upstream release. (Closes: #630122)
* Add kile-l10n package (replace kile-i18n).
* Remove patches:
  - 00_root_document_not_detected_kde_bug_233667.diff - stolen upstream.
  - 03_mime_install_dir.diff - merged upstream.
* Update debian/rules: remove bibtex.xml/latex.xml work around. The files
  aren't shipped by kile anymore.
* Cleanup dependencies (Closes: #625916):
  - remove from Depends: texlive-base-bin.
  - add to Recommends: texlive.
  - demote to Suggests: lilypond, texlive-xetex, asymptote, context, dblatex,
    latex2html, tex4ht.
  - remove from Recommends:, okular | evince | gv,
    kbibtex | pybliographer | gbib | jabref, konqueror | firefox, dvipdfmx,
    texlive-metapost.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers