Merge lp:~ken-vandine/gsettings-qt/version_dep into lp:gsettings-qt

Proposed by Ken VanDine on 2014-08-07
Status: Merged
Approved by: Ken VanDine on 2014-08-07
Approved revision: 65
Merged at revision: 65
Proposed branch: lp:~ken-vandine/gsettings-qt/version_dep
Merge into: lp:gsettings-qt
Diff against target: 10 lines (+1/-0)
1 file modified
debian/control (+1/-0)
To merge this branch: bzr merge lp:~ken-vandine/gsettings-qt/version_dep
Reviewer Review Type Date Requested Status
Jonas G. Drange (community) 2014-08-07 Approve on 2014-08-07
Review via email: mp+229953@code.launchpad.net

Commit message

qtdeclarative5-gsettings1.0 needs to depend on the same version of libgsettings-qt1

Description of the change

qtdeclarative5-gsettings1.0 needs to depend on the same version of libgsettings-qt1

To post a comment you must log in.
Jonas G. Drange (jonas-drange) wrote :

LGTM

review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'debian/control'
2--- debian/control 2014-01-10 22:12:36 +0000
3+++ debian/control 2014-08-07 15:11:20 +0000
4@@ -26,6 +26,7 @@
5 Pre-Depends: ${misc:Pre-Depends}
6 Depends: ${shlibs:Depends},
7 ${misc:Depends},
8+ libgsettings-qt1 (= ${binary:Version}),
9 Description: QML Bindings for GSettings
10 Expose QML bindings for GSettings
11

Subscribers

People subscribed via source and target branches

to all changes: