lp:~julian-ladisch/ubuntu/wily/phpmyadmin/4.4.15.1-1

Created by Julian Ladisch on 2015-10-27 and last modified on 2015-10-27
Get this branch:
bzr branch lp:~julian-ladisch/ubuntu/wily/phpmyadmin/4.4.15.1-1
Only Julian Ladisch can upload to this branch. If you are Julian Ladisch please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Julian Ladisch
Status:
Development

Recent revisions

127. By Julian Ladisch on 2015-10-27

new upstream version; CVE-2015-6830; CVE-2015-7873

126. By Michal Čihař on 2015-08-10

* New upstream release.
* Fix typo in suggests (Closes: #794422).
* Add Armenian debconf translation.

125. By Michal Čihař on 2015-07-23

New upstream release.

124. By Michal Čihař on 2015-07-07

* New upstream release.
* Use https for upstream homepage links.

123. By Michal Čihař on 2015-07-02

* New upstream release.
* Update debian/watch to work with new website and to check PGP signatures.

122. By Michal Čihař on 2015-06-08

* New upstream release.
* Update Hungarian debconf translation.

121. By Michal Čihař on 2015-05-28

New upstream release.

120. By Michal Čihař on 2015-05-18

* New upstream release.
* Fix typo in debian/NEWS.
* Wrap long line in last changelog entry.
* Do not hardcode path to binaries in maintainer scripts.

119. By Michal Čihař on 2015-05-14

* New upstream security release.
  - CVE-2015-3902 / PMASA-2015-2 - XSRF/CSRF vulnerability in phpMyAdmin setup.
  - CVE-2015-3903 / PMASA-2015-3 - Vulnerability allowing man-in-the-middle
    attack on API call to GitHub.

118. By Michal Čihař on 2015-05-11

* New upstream release.
* Change allow_url_fopen to make reCAPTCHA work (Closes: #784628).

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers