lp:~jtaylor/ubuntu/oneiric/genshi/dh_python2

Created by Julian Taylor and last modified
Get this branch:
bzr branch lp:~jtaylor/ubuntu/oneiric/genshi/dh_python2
Only Julian Taylor can upload to this branch. If you are Julian Taylor please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Julian Taylor
Status:
Merged

Recent revisions

16. By Julian Taylor on 2011-08-10

switch do dh_python2 (LP: #788514)

15. By Matthias Klose on 2010-12-03

Rebuild to add support for python 2.7.

14. By Chuck Short on 2010-05-05

* Merge from debian unstable. Remaining changes:
  - debian/rules: Enable testsuite.
  - Update maintainer according to specification.

13. By Chuck Short on 2009-12-10

* genshi/template/eval.py: Fix testsuite build failure.
* debian/rules: Enable testsuite.
* Update maintainer according to specification.

12. By Arnaud Fontaine <email address hidden> on 2009-09-25

* debian/control:
  + Add ${misc:Depends} to Depends in case the result of a call to
    debhelper tools adds extra dependencies.
  + Replace python-setuptools by python-pkg-resources in Suggests.
    Closes: #546433.
  + Update Standards-Version to 3.8.3. No changes needed.
* debian/python-genshi-doc.doc-base:
  + Make the title more helpful. Closes: #509704.

11. By Michael Bienia on 2009-02-28

No-change rebuild for python 2.6.

10. By Arnaud Fontaine <email address hidden> on 2008-12-03

[ Arnaud Fontaine ]
* New upstream release.
  + Make a separate package for documentation and examples, which
     depends on libjs-jquery instead of using jquery.js from upstream
     tarball.

[ Sandro Tosi ]
* debian/control
  + Switch Vcs-Browser field to viewsvn.

9. By Arnaud Fontaine <email address hidden> on 2008-06-18

* New upstream release. Closes: #487240.
* debian/control:
  + Update Standards-Version to 3.8.0. No changes needed.
  + Switch Architecture to any as a shared library is now built.
  + Build-Depends on python-all-dev.
* debian/copyright:
  + Update copyright years.

8. By Arnaud Fontaine <email address hidden> on 2008-05-30

[ Monty Taylor ]
Reverted removing of python-setuptools. Setuptools is required for the
entrypoints to be able to provide templates for TurboGears.
Closes: #479256.

7. By Iulian Udrea on 2008-03-08

* debian/pyversions from 2.3- to 2.4-
* debian/control:
  - Build-Depend: change python-dev with version 2.4
  - Update Maintainer field to match the DebianMaintainerField specification
  - Remove python-xml from python-genshi

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/oneiric/genshi
This branch contains Public information 
Everyone can see this information.

Subscribers