Code review comment for lp:~jefferyto/ubuntu-docs/lp1232814

Revision history for this message
Sebastien Bacher (seb128) wrote :

Thanks for your work. Does it make sense to separate "upower" and "logind" there? It's likely that most users don't know what those are, they probably want a "re-enable hibernate" which includes all the steps in one section...
If we keep the technical names we should at least explain what's the difference/what is going to be impacted by each

review: Needs Fixing

« Back to merge proposal