lp:~jamesh/jhbuild/jhbuild.cvs

Created by James Henstridge on 2005-12-31 and last modified on 2005-12-31
This branch may be out of date, because Launchpad has not been able to access it since 2011-02-27.

An bzr import of the jhbuild module in Gnome CVS used to track changes made there.

Home page: http://cvs.gnome.org/viewcvs/jhbuild/

Get this branch:
bzr branch lp:~jamesh/jhbuild/jhbuild.cvs

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
James Henstridge
Project:
JHBuild
Status:
Development
Location:
http://www.gnome.org/~jamesh/bzr/jhbuild/jhbuild.cvs
Last mirrored:
2011-02-27
Next mirror:
Disabled

Updating branch...

Launchpad is processing new changes to this branch which will be available in a few minutes. Reload to see the changes.

Recent revisions

1270. By lferrett <email address hidden> on 2006-09-29

2006-09-29 Luca Ferretti <email address hidden>

 * modulesets/gnome-2.16.modules: Use branch gnome-2-16 for
 deskbar-applet and gnome-games; Switch inkscape to svn
        repository.

 * modulesets/gnome-2.18.modules: Switch inkscape to svn
        repository.

1269. By fcrozat <email address hidden> on 2006-09-27

* modulesets/freedesktop.modules:
        fontconfig has switched to git, add dbus-qt3 and portland modules.

1268. By lferrett <email address hidden> on 2006-09-22

2006-09-22 Luca Ferretti <email address hidden>

 * modulesets/gnome-2.16.modules: Add glade3 module.
 * modulesets/gnome-2.18.modules: Ditto.

1267. By lferrett <email address hidden> on 2006-09-19

2006-09-19 Luca Ferretti <email address hidden>

 * modulesets/gnome-2.16.modules: Use gnome-2-16 branch
 for metacity.

1266. By wbolster <email address hidden> on 2006-09-13

2006-09-13 Wouter Bolsterlee <email address hidden>

 * modulesets/gnome-2.16.modules: Use gnome-2-16 branch
 for gnome-icon-theme.

1265. By wbolster <email address hidden> on 2006-09-13

2006-09-13 Wouter Bolsterlee <email address hidden>

 * modulesets/gnome-2.16.modules: Use gnome-2-16 branch
 for totem.

1264. By newren <email address hidden> on 2006-09-11

2006-09-11 Elijah Newren <newren gmail com>

 * modulesets/gnome-2.16.modules:
 * modulesets/gnome-2.18.modules:
 Add gnome-vfs-monikers to meta-gnome-devel-platform dependencies

 * modulesets/gnome-2.14.modules:
 Add libgcrypt as hard dependency of libxslt (see #345359; just
 forgot to do this for this release set previously)

1263. By newren <email address hidden> on 2006-09-11

2006-09-11 Elijah Newren <newren gmail com>

 * modulesets/gnome-2.16.modules:
 * modulesets/gnome-2.18.modules:
 Update pwlib and opal branch tags since ekiga requires newer
 versions now

1262. By newren <email address hidden> on 2006-09-11

2006-09-11 Elijah Newren <newren gmail com>

 * modulesets/gnome-2.16.modules:
 * modulesets/gnome-2.18.modules:
 Update pwlib requirement since ekiga requires 1.10.2 now

1261. By lucasr <email address hidden> on 2006-09-07

2006-09-06 Lucas Rocha <email address hidden>

 * modulesets/gnome-2.16.modules: Use gnome-2-16 branch
 for zenity and eog.

Branch metadata

Branch format:
Branch format 5
Repository format:
Bazaar-NG Knit Repository Format 1
This branch contains Public information 
Everyone can see this information.

Subscribers

No subscribers.