lp:~james-w/ubuntu/lucid/python-django/fix-contrib-auth

Created by James Westby on 2010-09-28 and last modified on 2010-09-28
Get this branch:
bzr branch lp:~james-w/ubuntu/lucid/python-django/fix-contrib-auth
Only James Westby can upload to this branch. If you are James Westby please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
James Westby
Status:
Development

Recent revisions

28. By James Westby on 2010-09-28

Take fix from http://code.djangoproject.com/ticket/10976

Fixes the django.contrib.auth tests when the project provides its
own auth templates. (LP: #650473)

27. By James Westby on 2010-01-31

Fix django test client cookie handling.

26. By lamby on 2009-12-01

* Remove embedded "decimal" code copy and use system version instead. The
  "doctest" code copy cannot be removed as parts of Django depend on modified
  behaviour. (Closes: #555419)
* Fix FTBFS in November by applying patch from upstream bug #12125.
  (Closes: #555931)
* Fix FTBFS under Python 2.6.3 by applying patch from upstream bug #11993.
  (Closes: #555969)

25. By Krzysztof Klimonda on 2009-10-12

* Merge python-django 1.1.1-1 from debian unstable (LP: #447617)
  for security and bug fixes, all Ubuntu changes merged by Debian.
* Add to debian/patches:
  - 20_python2.6.3_regression.patch - backported upstream commit 11620
    to make Django work with Python 2.6.3 properly. (LP: #445639)

24. By Krzysztof Klimonda on 2009-08-15

* debian/patches/20_disable_url_verify_regression_tests.diff
  - Disable regression tests that require internet connection.

23. By lamby on 2009-08-14

* Run testsuite on build.
* Use "--with quilt" over specifying $(QUILT_STAMPFN)/unpatch dependencies.
* Override clean target correctly.

22. By lamby on 2009-07-29

* New upstream release.
* Merge from experimental:
  - Ship FastCGI initscript and /etc/default file in python-django's examples
    directory (Closes: #538863)
  - Drop "05_10539-sphinx06-compatibility.diff"; it has been applied
    upstream.
  - Bump Standards-Version to 3.8.2.

21. By lamby on 2009-05-16

Fix compatibility with Python 2.6 and Python transitions in general.
Thanks to Krzysztof Klimonda <email address hidden>.

20. By Michael Bienia on 2009-05-09

Python 2.6 transition.

19. By lamby on 2009-03-26

Fix issue where newly created projects do not have their manage.py file
executable.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/maverick/python-django
This branch contains Public information 
Everyone can see this information.

Subscribers