lp:~james-w/tarmac/tarmac-puppet

Created by James Westby on 2012-01-23 and last modified on 2012-01-23
Get this branch:
bzr branch lp:~james-w/tarmac/tarmac-puppet
Only James Westby can upload to this branch. If you are James Westby please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
James Westby
Project:
Tarmac
Status:
Development

Recent revisions

43. By James Westby on 2012-01-23

pkgme-service needs fabric.

42. By James Westby on 2012-01-23

Add lp:pkgme-service.

41. By James Westby on 2011-12-07

Add a comment to denote why the packages need to be installed.

40. By James Westby on 2011-12-07

Run a test script for pkgme-binary as well.

39. By James Westby on 2011-12-07

Install python-dev so extensions can be built.

38. By James Westby on 2011-12-07

Install debhelper too.

37. By James Westby on 2011-12-07

Use the pkgme test script and ensure devscripts is installed.

36. By James Westby on 2011-12-07

Gah, typo.

35. By James Westby on 2011-12-07

Properly require virtualenv.

34. By James Westby on 2011-12-07

Require virtualenv.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:tarmac
This branch contains Public information 
Everyone can see this information.

Subscribers