Merge lp:~jameinel/bzr-pipeline/2.6-compat into lp:bzr-pipeline

Proposed by John A Meinel on 2014-01-20
Status: Rejected
Rejected by: Aaron Bentley on 2014-01-28
Proposed branch: lp:~jameinel/bzr-pipeline/2.6-compat
Merge into: lp:bzr-pipeline
Diff against target: 12 lines (+1/-1)
1 file modified
__init__.py (+1/-1)
To merge this branch: bzr merge lp:~jameinel/bzr-pipeline/2.6-compat
Reviewer Review Type Date Requested Status
Aaron Bentley 2014-01-20 Disapprove on 2014-01-28
Review via email: mp+202253@code.launchpad.net

Description of the change

Currently bzr-pipeline complains if you are using bzr 2.6, but I ran the test suite and it seems to pass just fine.

This just bumps the accepted versions of bzr.

To post a comment you must log in.
Aaron Bentley (abentley) wrote :

If we're going to do a minimal-change update for 2.6 support, I think it should be in stable, which the releases are cut from, not trunk. This branch won't merge cleanly into stable (i.e. it brings in trunk changes), so I will just re-do it in stable.

review: Disapprove

Unmerged revisions

215. By John A Meinel on 2014-01-20

bzr-pipeline test suite passes against bzr-2.6

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file '__init__.py'
2--- __init__.py 2012-01-20 01:09:36 +0000
3+++ __init__.py 2014-01-20 08:14:26 +0000
4@@ -23,7 +23,7 @@
5 version_info = (1, 4, 0)
6
7 minimum_bzrlib_version = (2, 2)
8-maximum_bzrlib_version = (2, 5)
9+maximum_bzrlib_version = (2, 6)
10
11
12 TOO_OLD = 'too_old'

Subscribers

People subscribed via source and target branches