Merge lp:~hrvojem/percona-server/bug1265633-5.1 into lp:percona-server/5.1

Proposed by Hrvoje Matijakovic on 2014-05-14
Status: Merged
Approved by: Laurynas Biveinis on 2014-05-15
Approved revision: 610
Merged at revision: 612
Proposed branch: lp:~hrvojem/percona-server/bug1265633-5.1
Merge into: lp:percona-server/5.1
Diff against target: 20 lines (+5/-1)
1 file modified
doc/source/installation/yum_repo.rst (+5/-1)
To merge this branch: bzr merge lp:~hrvojem/percona-server/bug1265633-5.1
Reviewer Review Type Date Requested Status
Laurynas Biveinis (community) 2014-05-14 Approve on 2014-05-15
Review via email: mp+219532@code.launchpad.net
To post a comment you must log in.
review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== modified file 'doc/source/installation/yum_repo.rst'
2--- doc/source/installation/yum_repo.rst 2014-02-05 09:33:46 +0000
3+++ doc/source/installation/yum_repo.rst 2014-05-14 13:54:36 +0000
4@@ -70,7 +70,7 @@
5
6 * *CentOS* 5 and *RHEL* 5
7
8-* *CentOS* 6 and *RHEL* 6
9+* *CentOS* 6 and *RHEL* 6 (Current Stable) [#f1]_
10
11 * *Amazon Linux AMI* (works the same as *CentOS* 5)
12
13@@ -83,3 +83,7 @@
14
15 .. note::
16 This repository works for both RHEL/CentOS 5 and RHEL/CentOS 6
17+
18+.. rubric:: Footnotes
19+
20+.. [#f1] Because there is no official CentOS way to support/get latest OpenSSL on CentOS versions prior to 6.5. Similarly, and also as a result thereof, we decided that there is no official Percona way to support latest |Percona Server| builds on CentOS versions prior to 6.5. Added to this is the fact that many would need to upgrade to OpenSSL 1.0.1g in any case (due to `Heartbleed <http://heartbleed.com>`_ vulnerabilty), and this is not available from any official repo for 6.4 and prior. For any officially unsupported system ``src.rpm`` packages may be used to rebuild |Percona Server| for any environment.

Subscribers

People subscribed via source and target branches