Code review comment for lp:~gz/wikkid/support_python_2.4

Revision history for this message
Martin Packman (gz) wrote :

Was trying to reproduce bug 672056 which involved running the wikkid test suite. As the failures were noisy but shallow, I fixed them rather than switch to a different box.

I don't have any particular opinion about what python versions you should support, but currently there's nothing that really needs higher than the bzrlib minimum. So, feel free to merge this then revert the 2.4 bits or just regress later on when you want to use context managers.

« Back to merge proposal