Code review comment for lp:~gilir/zeitgeist-datasources/debian

Michal Hruby (mhr3) wrote :

As for > b) This is failing to build on my system (Debian unstable):

This would be a build system issue, but looking that you're using xul 1.9.1, that's for FF 3.5 which is quite old now, let's say we only support FF 3.6 and therefore xul 1.9.2. :)

« Back to merge proposal