Code review comment for lp:~gary-lasker/software-center/sorting-fix-lp969215

Gary Lasker (gary-lasker) wrote :

Hi mvo! Thanks for the review. You make a very good point about that variable name, thanks. It really does not reflect its purpose clearly at all. I'm happy with self.force_default_search_sort_method, but, hmm, when I see "force" it makes me think we are pushing something that shouldn't be pushed. Plus, it sounds like a method, and not a flag. How about "self.default_search_sort_method_needs_reset"? I'll push a branch with that and if it seems fine to you we can merge it.

Thanks again!

« Back to merge proposal