lp:~gandelman-a/ubuntu/saucy/python-quantumclient/depends

Created by Adam Gandelman on 2013-05-24 and last modified on 2013-05-24
Get this branch:
bzr branch lp:~gandelman-a/ubuntu/saucy/python-quantumclient/depends
Only Adam Gandelman can upload to this branch. If you are Adam Gandelman please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Adam Gandelman
Status:
Development

Recent revisions

32. By Adam Gandelman on 2013-05-24

debian/control: Set version minimum 1.5.6 on python-pyparsing depends.

31. By Adam Gandelman on 2013-05-24

debian/control: Bump python-cliff min. requirement to 1.3.2 as per
tools/pip-requires.

30. By Chuck Short on 2013-04-08

Drop tests

29. By Chuck Short on 2013-04-08

Fix testsuite

28. By Chuck Short on 2013-04-08

Dropped exclude-tests-from-install.patch

27. By Chuck Short on 2013-04-07

Update changelog

26. By Chuck Short on 2013-04-07

Add missing files

25. By Chuck Short on 2013-04-07

* debian/rules, debian/control: Run testsuite with testrepository.
* debian/exclude-tests-from-install.patch: Exclude tests from being installed.

24. By James Page on 2013-03-15

* debian/control: Set version minimum for python-cliff (>= 1.3.1).
* New upstream point release to support OpenStack Grizzly.

23. By James Page on 2013-03-15

debian/control: Set version minimum for python-cliff (>= 1.3.1~).

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/saucy/python-quantumclient
This branch contains Public information 
Everyone can see this information.

Subscribers