lp:~gandelman-a/ubuntu/precise/facter/lp888671

Created by Adam Gandelman on 2011-11-10 and last modified on 2011-11-14
Get this branch:
bzr branch lp:~gandelman-a/ubuntu/precise/facter/lp888671
Only Adam Gandelman can upload to this branch. If you are Adam Gandelman please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Adam Gandelman
Status:
Development

Recent revisions

23. By Adam Gandelman on 2011-11-14

Install man pages, fix typo in changelog

22. By Adam Gandelman on 2011-11-11

* debian/rules: Use dh_prep instead of dh_clean, add build-arch + build-indep
  targets
* debian/control: Update debhelper Build-Depends to 8, make binary package
  depend on ruby1.8 explicitly.

21. By Adam Gandelman on 2011-11-11

debian/control: Depend on ruby1.8 explicitly

20. By Adam Gandelman on 2011-11-11

debian/control: Update to debhelper >= 8

19. By Adam Gandelman on 2011-11-11

debian/rules: use dh_prep instead of dh_clean

18. By Adam Gandelman on 2011-11-11

debian/rules: Add build-arch and build-indep targets to satisfy lintian

17. By Adam Gandelman on 2011-11-10

* Merge from Debian testing (LP: #888671). Remaining changes:
  - debian/rules: use what we had in natty; we dont want ruby-pkg-tools
    in main. (LP: #408402)
  - debian/control: Continue using ruby + libopenssl-ruby as Build-Depends
    even tho Debian has moved to gem2deb (not in main). Move ruby-json to
    Suggests.
* New upstream release

16. By Adam Gandelman on 2011-10-18

* Merge from Debian unstable (LP: #877621). Remaining changes:
  - debian/rules: use what we had in natty; we dont want ruby-pkg-tools
    in main. (LP: #408402)
* debian/control: Continue using ruby + libopenssl-ruby as Build-Depends
  even tho Debian has moved to gem2deb (not in main). Move ruby-json to
  Suggests.

15. By Andres Rodriguez on 2011-05-27

* Merge from debian unstable (LP: #788284). Remaining changes:
  - Dropped ruby-pkg-tools and libsetup-ruby1.8; debian/rules: use what we
    had in natty; we dont want ruby-pkg-tools in main. (LP: #408402)
* Dropped changes to lib/facter/ec2.rb. (Use the latest-meta api so it
  always does not retunr false). This was fixed upstream.

14. By Chuck Short on 2011-04-04

lib/facter/ec2.rb: Use the latest-meta api so it always
does not return false. (LP: #732953)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/facter
This branch contains Public information 
Everyone can see this information.

Subscribers