Merge ~flexiondotorg/ubuntu/+source/ubuntu-meta:ubuntu/groovy into ubuntu/+source/ubuntu-meta:ubuntu/groovy

Proposed by Martin Wimpress 
Status: Needs review
Proposed branch: ~flexiondotorg/ubuntu/+source/ubuntu-meta:ubuntu/groovy
Merge into: ubuntu/+source/ubuntu-meta:ubuntu/groovy
Diff against target: 54 lines (+25/-0)
2 files modified
debian/control (+23/-0)
metapackage-map (+2/-0)
Reviewer Review Type Date Requested Status
Dimitri John Ledkov (community) Approve
Iain Lane Pending
Ubuntu Server Dev import team Pending
Review via email: mp+390451@code.launchpad.net
To post a comment you must log in.
3a4727a... by Martin Wimpress 

Add Package: ubuntu-desktop-raspi and ubuntu-server-raspi

Revision history for this message
Dimitri John Ledkov (xnox) :
review: Approve

Unmerged commits

3a4727a... by Martin Wimpress 

Add Package: ubuntu-desktop-raspi and ubuntu-server-raspi

0751c40... by Martin Wimpress 

Add desktop-raspi and server-raspi to metapackage-map

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
diff --git a/debian/control b/debian/control
index d94e913..5958fb4 100644
--- a/debian/control
+++ b/debian/control
@@ -45,6 +45,18 @@ Description: The Ubuntu desktop minimal system
45 It is also used to help ensure proper upgrades, so it is recommended that45 It is also used to help ensure proper upgrades, so it is recommended that
46 it not be removed.46 it not be removed.
4747
48Package: ubuntu-desktop-raspi
49Architecture: arm64 armhf
50Depends: ${misc:Depends}, ${germinate:Depends}
51Recommends: ${germinate:Recommends}
52Provides: packagekit-installer
53Description: The Ubuntu desktop system for Raspiberry Pi
54 This package depends on all of the packages in the Ubuntu desktop system
55 for Raspyberry Pi.
56 .
57 It is also used to help ensure proper upgrades, so it is recommended that
58 it not be removed.
59
48Package: ubuntu-desktop60Package: ubuntu-desktop
49Architecture: amd64 arm64 armhf ppc64el61Architecture: amd64 arm64 armhf ppc64el
50Depends: ${misc:Depends}, ${germinate:Depends}62Depends: ${misc:Depends}, ${germinate:Depends}
@@ -66,6 +78,17 @@ Description: The Ubuntu Server system
66 It is also used to help ensure proper upgrades, so it is recommended that78 It is also used to help ensure proper upgrades, so it is recommended that
67 it not be removed.79 it not be removed.
6880
81 Package: ubuntu-server-raspi
82Architecture: arm64 armhf
83Depends: ${misc:Depends}, ${germinate:Depends}
84Recommends: ${germinate:Recommends}
85Description: The Ubuntu Server system for Raspberry Pi
86 This package depends on all of the packages in the Ubuntu Server system
87 for Raspberry Pi.
88 .
89 It is also used to help ensure proper upgrades, so it is recommended that
90 it not be removed.
91
69Package: ubuntu-wsl92Package: ubuntu-wsl
70Architecture: amd64 arm6493Architecture: amd64 arm64
71Depends: ${misc:Depends}, ${germinate:Depends}94Depends: ${misc:Depends}, ${germinate:Depends}
diff --git a/metapackage-map b/metapackage-map
index b2dfab4..8a53f4b 100644
--- a/metapackage-map
+++ b/metapackage-map
@@ -1,6 +1,8 @@
1minimal ubuntu-minimal1minimal ubuntu-minimal
2standard ubuntu-standard2standard ubuntu-standard
3desktop-minimal ubuntu-desktop-minimal3desktop-minimal ubuntu-desktop-minimal
4desktop-raspi ubuntu-desktop-raspi
4desktop ubuntu-desktop5desktop ubuntu-desktop
5server ubuntu-server6server ubuntu-server
7server-raspi ubuntu-server-raspi
6wsl ubuntu-wsl8wsl ubuntu-wsl

Subscribers

People subscribed via source and target branches